Jump to content
Ultimaker Community of 3D Printing Experts
bmht

First Layer Gap force Cura to slice differently?

Recommended Posts

Hello

 

I love Cura and it is my main slicer

 

Right now I'm having a problem in slicing like a batman enclosure.

Right at the first layer Cura does a gap between layers.

 

Is there is a way I can force Cura to slice differently? I tried vase mode and same gap

 

When I print, the gap is visible

 

Thanks

gap.JPG

Share this post


Link to post
Share on other sites

between layers?

 

So normally we talk about *horizontal* layers.  Anytime anyone mentions layers we are usually talking about horizontal slices.  Is that what you mean?

 

anyway I'm staring at this photo and I'm confused where the part is but I think maybe the part itself is where the arrows point and the rest is brim?  Could you switch to the other color method please where brim is one color and walls are another and outer wall is red and inner walls are green?

 

Anyway if I'm seeing this right then I think the walls of your part are too thin to print.  Try setting the "line width" parameter to 0.2mm just to see what happens (that will allow walls up to 0.4mm) -- I could be totally wrong - maybe your walls are 10mm - not sure.  Also there is a "print thin walls" checkbox that you might want to try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!