Jump to content
TK_HPU

errors when build cura-build-environment3.3.0

Recommended Posts

Posted · errors when build cura-build-environment3.3.0

I build cura-build-environment 3.3.0

cmake is done and no error.

but, during nmake there are some errors. as following picture shows.

nmake-error.thumb.png.8b30f80d9f41a1ab1ef101d0a2aab16e.png

 

I have tried to solve it, install visual studio 2010. But, it does not work.

 

 

 

Share this post


Link to post
Share on other sites
Posted · errors when build cura-build-environment3.3.0

I'm stuck here for two days, is there any help or suggestion?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!