Jump to content
Ultimaker Community of 3D Printing Experts

UMO hot end thermister


Recommended Posts

Posted · UMO hot end thermister

Greetings,

I have replaced the UMO board with a ramps 1.4 and everything is complete with the exception of the hot end thermistor. on the UMO, there are two thermistors both with three wires, but only two are required for the ramps board. So I can either use the orange yellow and brown or the green peach and tan. My question is, what two wires do I use to connect to H1 Therm,  in what order and what about the third wire?

 

thank you in advance

 

PANTERA

800px-Mark2-assembly-RAMPS-WIRING.jpg

HOTEND THERMISTOR.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...