Jump to content
girrr

Cura 3.4.1 - Bug? - Brim Only on Outside

Recommended Posts

Posted (edited) · Cura 3.4.1 - Bug? - Brim Only on Outside

I've noticed that there's brim on the inside while using Cura 3.4.1 that's not the case with 3.4.0.

 

I'm attaching layer views from both versions and my settings.

 

Is this a known issue?

 

3.4.0 - Brim Only on Outside.png

3.4.1 - Brim Only on Outside.png

pla-0_15.curaprofile

Edited by girrr

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!