Jump to content
3drobolab

double Extruder problem

Recommended Posts

Posted · double Extruder problem

Hi everyone,

I am having some problems related with cura software. Could you please help me with these issues;

1) When changing extruder the printer waits on the part so it melts the part, how can i change waiting position of extruder when waiting other extruder to heat up in cura?

2) When using two different type of filament which needed to be set different temprature accordingly but as far as we saw in g-code, cura won't set the temparature accordingly. Therefore when printing, for example we have used pla and flexible fliamnet, it starts with 205C for pla but when changing it sets 185C but it sould be 225C as we set on cura but it wont happening.

Share this post


Link to post
Share on other sites
Posted · double Extruder problem

Hi 3DRobolab,

 

do you use an Ultimaker or a different type of 3D printer?

Share this post


Link to post
Share on other sites
Posted · double Extruder problem

Did you check the GCode with a text editor? Can you find according M104/M109 commands?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!