Jump to content
Ultimaker Community of 3D Printing Experts
MachuRoberts

Dual Extruder - random M104 Commands

Recommended Posts

Hi Team! new to the forum, using Cura for a while.

Recently did a dual extruder upgrade - no matter how i seem to slice the file i am getting Gcode with random M104 commands to change the temperature throughout the print which is really screwing things up. For the life of me i cannot figure out where in my settings i am telling the temperature to change.

Trying to do a calibration cube (2 color)

loaded both models

assigned an extruder to each

merged the models

went through the settings for both extruders to make sure they are identical - and i get garbage Gcode (attached).

i have also tried merging then undoing to allow to control the "per model settings". same result

Tried on 3.4.1 and 3.3.1 same result which leads me to think its me!

CFDMP_20mm_Cube_B.gcode

Share this post


Link to post
Share on other sites

Please keep in mind your printer has two extruders and each of them has the temperature settings. If you want to set everything to the same temperature (maybe it's good to have the standby temperature a bit lower in order to avoid oozing?), don't forget the second extruder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!