Jump to content
pman

LAYER VIEW not shown on model

Recommended Posts

Posted · LAYER VIEW not shown on model

hello,

 

i cant work this out, but i cannot see my layers and sliders when i have layer view on.

please help?

i have macosx and latest version of cura.

Screen Shot 2018-08-11 at 11.22.42 am.png

Share this post


Link to post
Share on other sites
Posted · LAYER VIEW not shown on model

Is tht the only model it happens on? If so, it is a mismatch between model and nozzle width or even that plus layer height.

Share this post


Link to post
Share on other sites
Posted · LAYER VIEW not shown on model

Did you press the “Prepare” button? Autoslicing is turned off by default; you can turn it on in the General pane of the preferences.

Share this post


Link to post
Share on other sites
Posted · LAYER VIEW not shown on model

thank you, that helped. i just didnt hit PREPARE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!