Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
easymatic

Extruder motor not working

Recommended Posts

Hi all!

I just mounted my Ultimaker and everything works fine except the extrusion motor.

The motor is not the problem because it works when connected to one of the other axis connectors.

I've tried to update the firmware.

It does not matter if I'm printing something or controlling the extruder via the control pannel... there is no life....

The E value in the Gcode is varying, so that seems normal...

So what could this be?

Any help would be very welcome! All the best, Easymatic

Share this post


Link to post
Share on other sites

It could be the Stepper Motor Driver board. There is 4 of them total, 1 for each motor.

Check the the driver board for the extruder is pushed right in. It may need the pot adjusting, see http://wiki.ultimaker.com/Electronics_build_guide or if it's still not working, check if the driver board is OK by swapping it with one of the other 3 driver boards.

Let us know how you go.

Share this post


Link to post
Share on other sites
Dear Owen,

Thanks for your advice! I swapped the stepper motor driver. But none of the drivers work in the extruder motor 1 slot.

I'm afraid theremight be a problem with the mother board. What do yo think?

Cheers, Easy

Yep it sounds like it. :? So yeah try what Daid says.

Share this post


Link to post
Share on other sites
It seems like I may be having the same problem. Tried the motor in another port and it works. I also swapped the controller and it did not help. Any more ideas?

Thanks!

Did you check if the dimension plugin was enabled? (The GCode file should have E values behind the G1 commands)

Share this post


Link to post
Share on other sites

Help,

I am having the same issue, Tried the controller board swap and the extruder motor still does not work. Also I can make the extruder motor work by plugin it into the X Y or Z axis controller.

I see no solder issues

Also my Heater is not working.

I'm using Replicator G 0034 with the Base firmware that ships with the ultimaker.

Thoughts ?!!

Help, I hope I don't have to wait for a few board as I just took 2 weeks off work to get familiar with this product.

Share this post


Link to post
Share on other sites

For the heater not working, double check if it's the heater not working or the temperature sensor not working. If you heat up for about 30 seconds the printer head should reach about 80-100C. If your temperature sensor is not working you should be able to feel this temperature, if you can feel that it heats up (careful not to burn yourself) then there is a problem with the temperature sensor. TURN OFF THE HEAT in that case, else you will melt your PEEK part.

Else it's the heater. Double check the wires, if you have a multimeter, measure the voltage between both connection points with the heater on.

ReplicatorG34 is not supported for the Ultimaker, you should use RepG25 from

http://software.ultimaker.com/?show=all

to start out with (RepG26 contains a bug which makes it impossible to extrude from the direct control interface). Some more details on how you test the extruder motor would be helpful to diagnose if the problem is in your printer or somewhere else.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!