Jump to content
Ultimaker Community of 3D Printing Experts

3d solex print core für UM 3


AGIAX
 Share

Recommended Posts

Posted (edited) · 3d solex print core für UM 3

Hallo,

 

ich habe mir die 3d Solex Print Core (A.A) gekauft aber mein Ultimaker 3 kann die nicht erkennen.

Gibt es irgendwo eine Einleitung wie man die Düsen benutzen kann?

 

Auf eine kurze Antwort würde ich mich freuen!

Danke!

 

Ademann

Edited by AGIAX
  • Link to post
    Share on other sites

    Posted · 3d solex print core für UM 3

    Hi,

     

    was meinst du damit dass der UM3 die Solex print core nicht erkennt? Wenn du diese installierst, ändert sich nicht die LED Farbe am Druckkopf? Oder geht es um die Auswahl der print core in Cura?

    Wenn es um Cura geht - ich habe im Forum nach Antworten gesucht und anscheinend kannst du einfach eine passende AA print core auswählen.

     

    Grüße,

    Stefan

  • Link to post
    Share on other sites

    Posted · 3d solex print core für UM 3

    Hallo,

    ich habe die Solex print core an UM3 eingebaut und das Gerät erkennt keine print core.

    Es gibt wahrscheinlich eine zusätzliche Einstellung dafür.

     

    Grüße

    AGIAX

     

  • Link to post
    Share on other sites

    Posted · 3d solex print core für UM 3

    Das ist bei mir genau so  wie bei AGIAX. Genauer gesagt ist es so der Print Core wird schon erkannt, aber wennich die Düse auf 0.25 tausche erkennt der Ultimaker S5  " nur die ursprünglichen 0.4 Düse " was besonder blöd ist weil ich nicht ignorieren drücken kann sondern auf 0.4 springt. Ich verwende Cura 4.0, dort hätte ich die richtig Düsengröße eingestellt, aber wie gesagt Ultimaker S5 stellt´s wieder zurück.

     

    Hindimied.

  • Link to post
    Share on other sites

    Posted · 3d solex print core für UM 3

    Hi, wenn ich Dein Problem richtig verstanden habe, dann hilft Dir meine Erfahrungen vielleicht.

     

    - Solex einbauen

    - Cura AA-0.4 Düse auswählen

    - Unter Qualität Linienbreite (Ich habe ein 0.6er Solex) alles auf 0.56 einstellen, obwohl Du oben eine 0.4er AA ausgewählt hast.

    - Slicen und zum Drucker senden.

     

    Du erhält eine Fehlermeldung.

    Fehlermeldung anschauen und Printcore Einstellungen überschreiben mit "Ja" bestätigen

     

    Und schwups läuft alles los.

     

    Habe alles auf einem UM3 Ex,

     

    Grüße

     

    Michael

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...