Jump to content
Cura Connect | Survey Read more... ×
Ultimaker Community of 3D Printing Experts

micpic

Member
  • Content count

    78
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

Recent Profile Visitors

141 profile views
  1. micpic

    Immer noch Spuren auf Oberfläche

    Hi Gerd, ich habe heute mal ein paar der Tipps ausprobiert. Der eine war ja die LAyer auf Konzentrisch zu stellen. Ja, der First Layer zeigt dann keine Verfahrspruren mehr. Gibt aber auf allen anderen sichtbaren Layern ein komisches schillerndes Muster. Und sobald Bohrungen im Druckteil sind, ist Konzentrisch wie auch früher schon, nicht zu gebrauchen da die Löcher verschmiert werden. Meine Bohrungen sind 4mm. Dann stehe ich auf dem Schlauch bei der Einstellung "maximale Kammtiefe ohne einziehen, was ja der engl. Max Comb Distance With No Retract entspricht. Was gibst Du da denn für einen Wert ein ? Viele Grüße Michael
  2. micpic

    Carbon Print mit UM3 / Cura

    Moin, wenn auch Spät aber dennoch eine Antwort 😉 Ich habe mir nun im Küchenshop einen kleinen Brenner für Creme Brulet gekauft. Und einen kleinen Bohrer 05.mm und 0.3mm. Spanne die Düse in den kleinen Proxxon Schraubstock ein und erwärme sie mit dem Brenner und kann dann vorsichtig mit dem kleinen Bohrer die Düse säubern. Der Bohrer steckt natürlich nicht in einer Bohrmaschine. Hat Prima funktioniert. Der erste Carbon Testdruck läuft schon. VG Micha
  3. micpic

    Carbon Print mit UM3 / Cura

    Hmm.. hatte es so verstanden das man das Carbon Filament darin auflösen kann. Ne mit ner Nadel habe ich es noch nicht versucht, da die Nozzle gestrichen voll sitzt. Mal sehen wie ich das wieder in den Griff bekommen. Als NAdel würde ich einen Düsennadel für Vergaser nehmen 😉 Grüße Micha
  4. micpic

    Carbon Print mit UM3 / Cura

    Hallo meine und Moin, nun stehe ich hier mal vor einem komischen Problem. Ich drucke das CArbon nun schon recht lange und viel mit den Everlast Düsen 0.4 und 0.6 am 3D Solex Printcore Seit ein paar Tagen tritt das Problem auf das innerhalb des Druckkopfes Kristallinartige Fäden auftreten die den kompletten Druckkopf verkleben. Beim ersten mal war die Nozzle dermaßen verklebt, das ich sie nicht herausschrauben konnt. Habe also den Printcore auf 200 Grad aufgeheizt, entfernt und dann ging es. Ich bekomme aber aus der 06 er Nozzle das CArbon einfach nicht mehr raus. Cold und Hot Pull bringen nichts. Wenn ich extruieren lassen will kannst ich auch mit aller Kraft auf das Filament keines durch das Nozzle drücken. @zpmatlantis schrieb von Dichlormetan. Weiss jemand ob ich das Mittel in der Apotheke bekomme oder wie Hochgiftig es ist. Habe das Gefühl, das die Nozzle sich nicht mit dem Printcore abschließt und deswegen das Filament austritt. Ist aber logischer Weise nichts zu sehen, da sich beim Druck ja die Klappe des Lüfters nicht öffnen lässt. Habe leider verpennt Bilder zu machen. Viele Grüße Micha
  5. micpic

    Immer noch Spuren auf Oberfläche

    Hi Gerd, ne habe noch nicht mal installiert. Ich drucke gerade eine Serie Schrauben im Mix aus Carbon und TPU von Eins3D (Bisserl Design muss sein 😉 ) Kann nur jedem mal die Combi ans Herz legen. Sieht richtig Edel aus. Halber Kopf aus TPU, Rest Kopf und Gewinde 8mm aus Carbon. Nebenbei habe ich was lustiges festgestellt. Speichere ich ein Projekt in Cura 3.3.1 ab. Öffne dann ein neues mit völlig anderen Einstellungen, kommt nicht mehr die Frage ob er die Modelle oder das Projekt öffnen soll. Sondern Cura öffnet das Modell inkl. evtl Stützstruktur Blocks. Weder Material noch sonstiges wird geladen. Komisch. Gehe ich zurück auf due CURA Empfohlen Einstellungen und öffne dann das Projekt, kommt die Abfrage und es klappt bei jedem dritten Versuch. Hatte ich aber seit Cura 3.3.1 öfters. Nervt nur wenn Du schön alles für den Druck konfiguriert hattest. DAs Projekt speicherst und dann lässt es sich nicht mehr öffnen. Heute hatte ich dann die Message in Cura das einen neue Firmware für den Drucker vorhanden ist. Stimmt aber nicht, ist die neueste schon drauf. Werde morgen mal die BETA laden.
  6. micpic

    Immer noch Spuren auf Oberfläche

    Eine Frage noch. Welche Funktion sollte das denn sein. HAst Du schon eine Bezeichnung dafür gefunden ? VG Michael
  7. micpic

    Immer noch Spuren auf Oberfläche

    Hi Gerd, vielen Dank, ja kurz angelesen hatte ich mir das aber nicht wirklich verinnerlicht. Wollte mir gerade das neue CURA laden und dann ereilte mich Fehlernummer ER18 danach ER15. Man muss ja alles mal erlebt haben. Nun scheint er wieder zu laufen. Muss noch was printen und dann versuche ich mal die BETA Viele Grüße Michael
  8. Moin liebes Forum, nach langer Zeit und Kiloweise verarbeitetem Filament, melde ich mal wieder mit einem alten bekannten Problem das ich eigentlich nach den ganzen CURA Updates als längst erledigt ansehen wollte. Es geht um die Verfahrspuren auf dem letzten Layer bzw Oberflächenlayer. Theoretisch kann ein mit dem UM3 gedrucktes Bauteil ohne Nachbearbeitung nicht dem Kunden übergeben werden.Das kostet Zeit und zerstört teilweise die Materialstruktur wie z.B bei Carbon. Die Glättenfunktion ist nicht brauchbar sobald Bohrungen in dem Bauteil vorhanden sind oder es sich um Bauteile handelt die scharfe Kanten behalten müssen. Leider funktionieren die Einstellungen die Cura hier bietet nicht Zufriedenstellend. Bohrungen (3mm) sind ausgebrannt, Ecken schmelzen weg. Wir haben vieles mit unterschiedlichen Supportabteilungen besprochen und getestet. Manchmal wird man aber Betriebsblind. Deswegen hier an euch die Frage. Habt ihr einen Trick, Script oder sonstiges für Cura 3.3.1 um das Problem zu fixen? Was habe ich bisher gemacht: Retraction Erhöhung Umfahren der gedruckten BAuteile Z-Hop diverse Einstellungen Glättungsfunktionen Ein simples Bauteil habe ich mal als Bild beigefügt das das Problem vereinfacht darstellt. Viele Grüße Michael
  9. micpic

    UM3 zwei Farb Druck Problem Hilfe benötigt

    Ja habe ich. Ging perfekt ohne eingreifen in G- CODE. Allerdings mit Turm. Werde nun noch ein kleines testmodell fertigen. MAX druckdauer sollte 30min sein. Dies Teil druckt 6 Stunden.
  10. micpic

    UM3 zwei Farb Druck Problem Hilfe benötigt

    Hallo noch einmal, hier der Link zur Dropbox mit dem kleinen Video wie ich vorgegangen bin. Hoffe es funktioniert: https://www.dropbox.com/s/c24ygtdemm2ot7c/ScreenRecorderProject14.mp4?dl=0 Viele Grüße
  11. micpic

    UM3 zwei Farb Druck Problem Hilfe benötigt

    Hallo, habe nach Deinem Hinweis auch andere Dateien die mit Fusion 360 erstellt wurden kontrolliert und festgestellt, das wenn ich diese in S3D einlade eine Überlappung angezeigt wird. Erschließt sich für mich nicht ganz. Teile den Körper in Fusion360 mit der entsprechenden Funktion in zwei Hälften. Wie da die Überlappung zustande kommt ?? Bin ich wohl noch nicht Fit genug. Jedenfalls druckt Cura das Bauteil perfekt (Mit Turm) Einen Druckerfehler möchte ich ausschließen da ich glaube der Fehler liegt in der Abarbeitung von Cura. Bzw. in der Logik bei zwei Körpern in zwei Farben. Ich danke euch allen für die wertvollen Hinweise. Wollte vermeiden am G-Code zu basteln. Muss wohl doch sein. Schade hatte Videocast zur besseren Ansicht erstellt. Kann ich hier leider nicht hochladen. Lege ich dann morgen in die Dropbox Viele Grüße Michael
  12. micpic

    UM3 zwei Farb Druck Problem Hilfe benötigt

    Hallo Gerd, nun unmöglich ist nichts in der IT ;-) Habe die Temperatur am Display abgelesen. Warum ohne Skirt, Weil ich es an diesem Bauteil nicht brauche.Klebt Perfekt auch so auf der Platte. Komisch, das Du im Projekt die beiden Files nicht mehr zerlegen kannst. Also das Bauteil anklicken rechte Maustaste, Gruppierung aufheben und schon sind es wieder zwei BAuteile. Habe es gerade ausprobiert geht. Bin immer noch am testen an verschiedenen Teilen und stelle noch einige Merkwürdigkeiten in CURA beim Druck mit zwei Printcores fest. Viele Grüße Michael
  13. micpic

    UM3 zwei Farb Druck Problem Hilfe benötigt

    Hallo, hier ist das Projektfile. Verkleinert aber das wo es drauf ankommt ist enthalten. Also nochmal ohne Turm ist keine Haftung zwischen den Bauteilen. Viele Grüße Michael testmulti.3mf
  14. micpic

    UM3 zwei Farb Druck Problem Hilfe benötigt

    Hallo liebe Helfende, ich habe jetzt mehrmals mit Turm geprintet. Perfekt !!! Setze nun noch mal das ganze ohne Turm auf und in verkleinerter Form. So dass evtl. ihr das bei euch einmal laufen lassen könnt. Dauert nur ein wenig, da Familie ;-) VG Michael
  15. micpic

    UM3 zwei Farb Druck Problem Hilfe benötigt

    Hi Gerd, habe die Temperatur direkt am UM3 abgelesen und als das gelbe Filament mit dem Druck startete war er bei 130 Grad. Ich könnte natürlich sagen, das der UM3 den nicht genutzten Printcore auf 190 Grad vorhält, halte ich aber nicht für Zielführend, da wir circa 220 Tage im Jahr circa 20 Stunden drucken werden. Energie, Verschleiß etc. Mit Turm klappt es ja aber ja wohl auch nur, weil er die Temperatur hält. Bisserl Unlogisch das ganze, jedenfalls für mich. Ich drucke gerade mit Turm und schaue dann mal das fertige Teil an, Und vor allem den Wechsel. VG Michael
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!