Jump to content
Ultimaker Community of 3D Printing Experts

micpic

Member
  • Content Count

    135
  • Joined

  • Last visited

Community Reputation

3 Neutral

Personal Information

Recent Profile Visitors

736 profile views
  1. Hallo, sehe gerade, das in CURA 4.6 die Materialien noch vorhanden sind ?? Grüße Michael
  2. Moin Forum, wollte heute mal HIPS im Ultimaker 3 ex und UM2+ Connect drucken und habe festgestellt, das es in der Generic Material Auswahl nicht vorhanden ist. Laut CURA 4.8 ist das Generic Material installiert, wird aber in der Material Auswahl nicht angezeigt. Klar kann ich ein PLA wählen oder selber ein Material erstellen und die Parameter anpassen aber das ist letztlich nicht der Königsweg. Ich wähle am UM3 HIPS als Material für Printcore2. Cura sagt mir, das die Auswahl nicht möglich ist, da das UM Hips nicht erkannt wird. Äh... ja klar wird es ni
  3. Hello, we had our UM3 Extended under maintenance at IGO3D. The printhead was replaced. As it turned out, this is a new version of the Silicon Nozzle Cover. The old ones don't fit anymore. There is a new version for the UM3 series. Contrary to a first statement, those from the UMS3 do not fit. Now ours is broken and we have not been able to produce for three weeks because Ultimaker cannot deliver this new cover. I think that's impossible !! We then bought a UM2 + Connect as a backup. But with its possibilities it does not come close to the UM3. Print image is worse! Th
  4. JA der UM2+Connect ist wirklich extrem leise. Wenn beide laufen ist der UM3 der ohne Auspuff:-) Das mit dem Feeder ist ein coole Idee. Ich werde aber erst mal meinen zerlegen (Neugierde) und schauen, ob ich nicht das Felder Rad vom S3 einzeln bekommen kann. Wenn ja, wäre das einen Versuch Wert. Na ja .. Ich habe den 2+con. eigentlich als Backup aber nur zu stehen zu haben ist ja auch nix. Zum S5 muss ich sagen, das ich bei IGO3D vor der Entscheidung Formlabs oder S5. Ich habe mich dann auf Grund der besseren Oberflächen für Formlabs entschieden. Großer Irrtum. Nachdem bei mir zwei
  5. Danke für Deine ausführlichen Tips. Und ja ich versteh was Du mir erklären willst. 😉 Man kann ja zwei mal lesen. Klar habe ich einen, nein x-Testwürfel gedruckt. Soweit waren Sie perfekt. Auch wenn Du den Würfel mit einer schmalen Seite, sagen wir mal 5mm aufrecht druckst, taucht mein Problematik nicht auf. Es liegt an Bogen. Hier wird im Abschluss sehr langsam gedruckt. Nun habe ich versucht den G-code dahingehend zu ändern, das die oberen Layer schneller gedruckt werden. Macht der keine Scheisser aber nicht. Der Tip von Gerd im Experimental Bereich die Einstellungen zu ändern hat e
  6. Ja ich weiss, der Feeder ist beim UM2+connect glaube ich doch um einiges anders als beim UM3. In Norddeutschland sagt man „Flötiger“ Er zieht ja das Filament nicht automatisch ein. Ich habe am UM3 ungefähr 10kg Carbon Filament durch und letzten Monat einfach mal den Feeder gewechselt, obwohl er immer noch einwandfrei funktionierte. Als Düsen nehme ich Rubin NOzzle im 3d Solex Printcore am UM3 und am UM2l nun halt nur die RubiNOzzle. Hast Du einen Tip für einen haltbaren Feeder am UM2+ ? Gruß Michael
  7. Aha... Ich habe mir den UM2+connect übrigens hauptsäcjlich weger der austauschbaren Nozzle gekauft da ich auch viel mit Carbon und Nylon arbeiten muss. Am UM3 mit den Printcores und der 3d-Solex Lösung war es eine sehr kostspielige Lösung auf Dauer. Gruß Michael
  8. Moin, klar habe ich Klammern vorrätig. Meine Selbstgedruckten 😉 Igo3d geht von einer Fehlerhaften ( nun wirds Laienhaft) Röhre aus wo der Bowden Zug reingeschoben wird. Kommt am 05 oder 06. Muss zu meiner Entschuldigung sagen, das ich vorher mich noch nie mit dem UM2 oder 2+ beschäftigt habe da UM3ex seit 3.5 Jahren mein erster Ultimaker war. Werde mein Klammern mal etwas dicker fertigen und dann noch mal testen.. Grüße Michael
  9. @zerspaner_gerd, habe mal mit dem Mindestgeschwindigkeits Einstellungen einen Druck gemacht. Allerdings ein anderes Bauteil. Hat funktioniert. Das mit den Experimental Einstellungen ist ja Krass. Da wäre ich nie darauf gekommen. Vielen Dank. Leider kann ich erst Ende der ersten Januar Woche drucken, da der Bauden immer noch herausrutscht. Immer so Stückchen für Stückchen. Schon blöd bei einem neuen Gerät. Ach ja, habe ja noch den UM3ex. Dann drucke ich dort den test. Beim 2+ connect geht der Bauden circa 8cm in den Kopf und das sich der von unten hoch zie
  10. @zerspaner_gerd, eigentlich wollte ich das Druckergebnis präsentieren. Leider fliegt seit gestern am nagelneuen UM2+ Connect der Bauden am Druckkopf nun schon das zweite mal raus. Support meint evtl Klammer oder aber Führung für den Bauden die in den Druckkopf geht fehlerhaft. Alles nochmal geprüft. Feeder etc und die Temp auf Standard 250Grad ABS sowie den Flow wieder auf 100% gesetzt. MAn weiss ja nie 😉 Und die Mindestgeschwindigkeit auf 20mm/sec wie Du es vorgeschlagen hast erhöht. Mal sehen was wird. Gruß Michael
  11. @zerspaner_gerd, ich kriege in CURA die Geschwindigkeit für die oberen Layer nicht hoch. Ist schon spannend. Egal was ich eingebe, sie bleibt bei 10mm/sec
  12. @zerspaner_gerd jepp um 180 Grad gedreht habe ich schon probiert. Auch senkrecht stehend 😉 Ich muss aber da wo die Nuten sind und die Bohrungen einen möglichst perfekten Druck haben. Das Teil ist einer von zwei Seitenhaltern die wiederum einen Drehring halten. Die Gewindebohrung war für eine Arretierungsschraube um den Drehring fest zu setzten. Das ganze besteht aus vier Baugruppen. Ich setzte mich nun mal an das Bauteil mit Deinen Tips und werde es heute Abend noch mal drucken. Gruß
  13. Moin @zerspaner_gerd, ja ich weiss mit dem Flow ist es immer etwas problematisch. Hier hat es allerdings gut funktioniert. Ich gehe allerdings davon aus, das es einfach zu heiss wird an den oberen Stellen. Ja dieses Problem, tritt nur an der Stelle auf !! Die Temp. an den letzten Layern runterzufahren hatte auch nichts gebracht. Ich arbeite ja schon mit 10 Grad weniger als UM als Standard vorgibt. Habe ich die besten Erfahrungen an meinem UM3EX gemacht. Gruß
  14. Moin @zerspaner_gerd moin @Allrounder ich habe das Bauteil mit flow 90% gedruckt. Und ja, es ist deutlich besser geworden. Schichtdicke war 0.1 Ich kann leider Projektbedingt nicht niedrige auflösender drucken. Ich habe den Lüfter mal im Standard laufen lassen Um2+ für ABS. Siehe Bild: Die Projektdatei habe ich beigefügt. Viele Grüße Michael UM2C_links-tiefe-bohrung.3mf
  15. Hi Allrounder, werde ich versuchen. Vielen Dank erst einmal
×
×
  • Create New...