Jump to content
Ultimaker Community of 3D Printing Experts

Cura 3.4.1 Cooling fan stops/starts intermittently


red_star_rc
 Share

Recommended Posts

Posted · Cura 3.4.1 Cooling fan stops/starts intermittently

Anet A8, Octoprint. During print cooling fan stops for a second then starts again intermittently. Fan LED on the board turns OFF in that moment and than turns ON again. Analyzed g-code Cura generated and found multiple blocks with M107 - M106 commands. So Cura does turn fan off/on during print. Is that normal?  How to disable it?

  • Link to post
    Share on other sites

    Posted · Cura 3.4.1 Cooling fan stops/starts intermittently

    The bridging code can alter the fan speed and so if you don't want it to do that you will need to fiddle with the bridging settings.

     

    A new feature (not yet available) can alter the fan speed when printing skins over support.

    • Like 1
    Link to post
    Share on other sites

    Posted · Cura 3.4.1 Cooling fan stops/starts intermittently

    Bingo! Apparently hidden experimental option "Enable Bridge Settings" enabled by default. When I revealed and unchecked it I didn't find any M107 codes. Fan stays ON all the time during print now. Thank you so much!

  • Link to post
    Share on other sites

    Posted · Cura 3.4.1 Cooling fan stops/starts intermittently
    7 hours ago, red_star_rc said:

    Apparently hidden experimental option "Enable Bridge Settings" enabled by default.

     

    It's not enabled by default:

     

                    "bridge_settings_enabled":
                    {
                        "label": "Enable Bridge Settings",
                        "description": "Detect bridges and modify print speed, flow and fan settings while bridges are printed.",
                        "type": "bool",
                        "default_value": false,
                        "settable_per_mesh": true,
                        "settable_per_extruder": false,
                        "settable_per_meshgroup": false
                    },

    The default value is false so you must have enabled it yourself.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...