Jump to content
Ultimaker Community of 3D Printing Experts

Filament Stripping on Specific Model


ichimo
 Share

Recommended Posts

Posted · Filament Stripping on Specific Model

I have a model I'm trying to print that I made but it keeps stripping the filament each time I try printing it.  I can only assume it's that it has multiple retractions in quick successions at some point in the print or that I made the model really thin.  I tried turning down the retraction settings speed but I don't know how adversely it's going to affect my model if I lower below 10mm/s or just outright disable it.

 

I'm using Ultimaker Cura and a Anet V2.0 printer.

 

I've included the Gcode file and the project file I have it helps.

CFDMP_MaskBaseFix.gcode

CFDMP_MaskBaseFix.curaproject.3mf

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...