Jump to content
ejwind

Cura 2.5< starts once 2.5> does not start

Recommended Posts

Posted · Cura 2.5< starts once 2.5> does not start

Cura untill 2.5 installs and starts (but only once) I can slice with no problems, print 7 files with Ender 3. But every time I cluse Cura I need to reinstall to open it.

Cura above 2.5 will install but will not open. windows shows the bussy symbol for 5 seconds and nothing happens.

 

My system:

Acer Laptop with Windows 7 Home premium SP1 64bit Intel Core i7 Q 740 @1.73Ghz 16 Gb RAM ATI MoObility Radeon HD5850

 

Cura Log File from Roaming:

 

Fatal Python error: Segmentation fault

Current thread 0x000015f8 (most recent call first):
  File "X:\3.5\build\inst\lib\python3.5\site-packages\UM\View\GL\OpenGLContext.py", line 29 in setContext
  File "X:\3.5\build\inst\lib\python3.5\site-packages\UM\View\GL\OpenGLContext.py", line 104 in detectBestOpenGLVersion
  File "X:\3.5\build\inst\lib\python3.5\site-packages\UM\Qt\QtApplication.py", line 129 in initialize
  File "X:\3.5\build\inst\lib\python3.5\site-packages\cura\CuraApplication.py", line 280 in initialize
  File "X:\3.5\build\inst\lib\python3.5\site-packages\UM\Application.py", line 206 in run
  File "X:\3.5\build\inst\lib\python3.5\site-packages\UM\Qt\QtApplication.py", line 287 in run
  File "X:\3.5\build\inst\lib\python3.5\site-packages\cura\CuraApplication.py", line 660 in run
  File "X:\3.5\build\inst\bin\cura_app.py", line 138 in <module>
  File "Console.py", line 24 in <module>
  File "<frozen importlib._bootstrap>", line 634 in _load_backward_compatible
  File "<frozen importlib._bootstrap>", line 664 in _load_unlocked
  File "<frozen importlib._bootstrap>", line 958 in _find_and_load_unlocked
  File "<frozen importlib._bootstrap>", line 969 in _find_and_load
  File "__startup__.py", line 12 in <module>
  File "<frozen importlib._bootstrap>", line 634 in _load_backward_compatible
  File "<frozen importlib._bootstrap>", line 664 in _load_unlocked
  File "<frozen importlib._bootstrap>", line 958 in _find_and_load_unlocked
  File "<frozen importlib._bootstrap>", line 969 in _find_and_load
 

Can someone help me? I tried Slic3r but I don't like the software (yet)

 

With kind regards,

 

Erik-Jan

Share this post


Link to post
Share on other sites
Posted · Cura 2.5< starts once 2.5> does not start

The log file shows Cura failing when detecting the OpenGL version. Newer versions of Cura tend to require newer versions of OpenGL.

Update the drivers for your video card and see if that solves your problem.

ATI HD-5850 drivers

Share this post


Link to post
Share on other sites
Posted · Cura 2.5< starts once 2.5> does not start

Goodday CarloK,

 

Thank you for your reply, I allready checked the drivers when I saw the log, only did the windows "check for update" and it said that I allready had the last drivers. I clicked on the link in your reply and dl and installed the appropiate file..........it works now!! Thank your very much, back to slicing and printing!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!