Jump to content
Ultimaker Community of 3D Printing Experts
talker13

No video on S5 in applications

Recommended Posts

I just picked up an S5 and noted that it has issues displaying the webcam in applications.

It fails to load in either Cura (3.4.1, 3.5 and 3.5.1) or the Ultimaker iPhone app.

I have tested with the URL as well.  Using the /?action=stream it will try to initiate a download in Edge (Win10) and works fine in Chrome.  Using the /?action=snapshot works in both browsers.  I have tried this on multiple PC's/phones as well.

My UM3 does work fine through the same applications.

Share this post


Link to post
Share on other sites

All was done connected to the same network.

All connected to the same network (and both WiFi and LAN for the S5), I did the following.

Within Cura, trying to preview a print brings up a black screen with the little page and X in the upper left corner (as though the file/stream fails to load).
Within Cura Connect, trying to preview a print brings up a black screen with the little page and X in the upper left corner (as though the file/stream fails to load).
Within the Ultimaker App on the iPhone, trying to preview a print brings up a black screen , though I do not believe I saw the X on that one.
On two Win10 PC's (same ones that I load Cura on), using Chrome, I.E. or Edge and typing the ULR http://IPADDRESS:8080/?=Snapshot I see the snapshot fine.

On the same two Win10 PC's (same ones that I load Cura on), using I.E. or Edge and typing the ULR http://IPADDRESS:8080/?=Stream I get a prompt to download ?=Stream.txt as a file.
On the same two Win10 PC's (same ones that I load Cura on), using Chrome and typing the ULR http://IPADDRESS:8080/?=Stream, I see the live stream fine.

 

 

Share this post


Link to post
Share on other sites

I have experienced similar if not the same a couple time.

 

When I did a Cura Connect reset from the printer control panel the issue was resolved. Early on we also did a network reset however, I believe that the Cura Connecy reset was was cure.

Share this post


Link to post
Share on other sites
8 minutes ago, talker13 said:

That was the fix, indeed.

Thank you, Shadowman.

You are welcome .... now pass it on to another in need of assistance as I was initially helped too.

 

More than anything, I appreciate you sharing that your issue was resolved.

 

Takes care 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 92 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!