Jump to content

Support block gets ignored


jonschke

Recommended Posts

Posted · Support block gets ignored

Hi, I was trying the support block feature in cura 3.5.1, when i noticed an odd behaviour. On the first picture you see the model with the support-block-block but in the layer view you can see that the support block is getting ignored. If I scale the support block all the way up so it touches the top most surface it actually blocks the support (picture 3). I suppose it has something todo with the support structures which are below each other are getting merged in some way.

 

Does anyone know a way around this or is this actually a bug? 

Pic 1 Support Block.PNG

Pic 2 Support Block Layer.PNG

Pic 3 Support Block Layer 2.PNG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...