Jump to content
Ultimaker Community of 3D Printing Experts

Support block gets ignored


jonschke
 Share

Recommended Posts

Posted · Support block gets ignored

Hi, I was trying the support block feature in cura 3.5.1, when i noticed an odd behaviour. On the first picture you see the model with the support-block-block but in the layer view you can see that the support block is getting ignored. If I scale the support block all the way up so it touches the top most surface it actually blocks the support (picture 3). I suppose it has something todo with the support structures which are below each other are getting merged in some way.

 

Does anyone know a way around this or is this actually a bug? 

Pic 1 Support Block.PNG

Pic 2 Support Block Layer.PNG

Pic 3 Support Block Layer 2.PNG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...