Jump to content

- ghost print in fist layer. Beeps and weirder stuff. my ultimakers hate me :)


Recommended Posts

Posted (edited) · - ghost print in fist layer. Beeps and weirder stuff. my ultimakers hate me :)

Hi all. My name is Michel from the Netherlands. I sure can use some help. 

Ok. Prepare for the strangest thing everrrr. For me it is like what is at the end of all planets and this.

Ready!?$#  It will get stranger step by step.

Suddenly. Since a month. Problems starting to occur on our ultimakers. We have 2 so that helps excluding causes bit.

At the end of most prints the nozzle stayed on the print and a huge blob appears. So we have to be there when it ends

to save the object printed.   

-Material PLA also  just gets pulled back 10 cm sometimes.

- We have the cannot print out of printing area on some occasions. On very small objecs.

Since a week. And that must have been when i updated to the latest version of cura. 3.5.1  i think. Problems became weirder.
We load a model in cura. And put it on a sdcard. (What works for the last 2 years) And then print that on one of the 2 ultimakers.

It starts perfectly. But then at 75% of the 1st layer it starts printing the first layer of an older print. Of a print that we printed before. WTF.

see the picture below. Like a ghost print. first i thought it where hidden messages :) But later i noticed it is a part of the print printed before.



After many MANY hours of failing. We printed let's say an L on the first ultimaker. And a B on the second.

Then he magicly puts a part of the L in the new B. This moment i started testing EVERYTHING i could think of.

Proof is my messy whiteboard. Full of useless tests. Don't reed it ? its abracadabra. But i tried all i could think.



This moment it had to be within the software itself.  My friend helped me out putting cura fresh on his laptop that never seen a cura.

I let him install 3.1 because that is after googling the most stable version for our ultimakers. He loaded the models that failed here.

And what you know. SOME are printing perfectly. It went to second layer. But got stuck in middle. There it started

printing in the air for a while. Cannot tell what model. Then beeps and goes trough the side. Where the machine gets

stuck and start shaking. What leaves us with nothing. 

At this point when we print anything. the machine ends in shaking horribly. Until a point it gets damaged for sure.

Motor wants to push all trough the glass. Nothing works anymore. As soon as we print like 5 small parts next to

each other it will crash with the last model on its first layer. If it is just one object it prints an older object right trough.


Below the things that we have tried. and excluded as the cause.

- Ultimaker factory reset.
- printing a cube. ( works )
- Printing on old cura V 3.1. ( running now )
- Removing ALL files of cura. Appdata. all single files. And fresh installation of cura 3.1. 
- many different sdcards.
- formated a sd card.
- fix stl programms. But it gets stuck at simple shapes with 20 polygons. (BTW it is not my 3d skill :) )
- Upgrading firmware.. after that a factory reset
- Older firmware. ( Marlin firmware) after that a factory reset
- beer


My final thought. 
We have 2 ultimakers.  1 Um2 extended and 1 Um2.
It is not the 3D model. Although it prints just a cube. Every other simple models fail. And this problem never ever happened for 2 years. 
It is not a broken printer. We have 2. Chances are very low right?. Else the software did it somehow. Almost impossible.
It cannot be the software :S It happens with all vesions of cura. even with a new laptop and new cura. All signals pointed to a

   software related problem. But why the file from my friend does the same. whaaaah.

Then all possible causes are gone. soo Here i am. Does anyone have ANY idea to try? That would be very much appreciated.
Greetings Michel D. 

Edited by micheld1984
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 18 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    • Create New...