Jump to content
sigwx

With 3.6, portions of object missing after slicing depending on orientation

Recommended Posts

Posted · With 3.6, portions of object missing after slicing depending on orientation

Depending how I position the object, portions of it go missing after slicing.  With the attached file in 3.6 it slices and parts of the object are missing.  If I rotate it, after slicing they come back.

Broken_AttemptB.3mf

Share this post


Link to post
Share on other sites
Posted · With 3.6, portions of object missing after slicing depending on orientation

The model is broken. If you look at it with x-ray view, you can see that there is a large red area, which indicates that there are holes in the model that should not be there.

Share this post


Link to post
Share on other sites
Posted · With 3.6, portions of object missing after slicing depending on orientation

Thanks, though I have yet to figure out how the model from SolidEdge is generating this .stl with a 'hole' for that face...

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!