Jump to content
Ultimaker Community of 3D Printing Experts

No bottom layers on small details


davidbuttress
 Share

Recommended Posts

Posted (edited) · No bottom layers on small details

I'm having trouble getting Cura 3.6 to slice my model correctly; the small text on the left isn't getting covered and is left open to the interior. You can see the larger text on the right working as expected. The text is pretty small (around 4mm high) but should be large enough to come out on the final print.

 

I've played with all the settings I can that sound like they might help, but can't find a solution. Any help is much appreciated!

 

image.thumb.png.0c5529fc997dc945b413331f4a848b6c.png

 

Edited by davidbuttress
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...