Jump to content
mowijo

Cura hangs

Recommended Posts

Posted · Cura hangs

Cura 3.2.1. Linux x64

 

when I start cura this happens

 

me@host:~$ ls -la `which cura`
lrwxrwxrwx 1 root root 29 Apr  5  2018 /usr/local/bin/cura -> /opt/cura/Cura-3.2.1.AppImage

me@host:~$ cura
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 72: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 72: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 80: saw unknown, expected number

 

and the splash screen gets stuck at "Loading machines".

I deleted me@host:~/.config/cura 

without any difference.

 

Then I deleted the config atain and tried downloading and ran Ultimaker_Cura-3.6.0.AppImage
Then cura hangs when setting up my machines.

 

Yesterday cura worked flawlessly and after a reboot this morning it always hangs.

 

What do I do now?

 

 

Share this post


Link to post
Share on other sites
Posted · Cura hangs

Could you check the logs? These are just some font warnings, they shouldn't break Cura.

Share this post


Link to post
Share on other sites
Posted · Cura hangs

Hello Nallath and thanks for getting back to me so quickly. 

Logs? Definitely. Where do I find them?

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!