Jump to content
moefinley

Is this an error?

Recommended Posts

Posted · Is this an error?

The back of this model doesn't print well and while investigating I noticed this in Cura. This should be a consistently 2mm wide block (It's an extrusion in Fusion 360 with no taper). Why is Cura leaving this gap near the back? Thanks

 

 

1007726618_Screenshot(1)_LI.thumb.jpg.05ca2d1559b422f61965aec70323deb5.jpg

Share this post


Link to post
Share on other sites
Posted · Is this an error?

Thanks, that's what is causing it. I didn't know the setting existed. Might have to try a few prints with it disabled.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 87 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!