Jump to content

Cura Very Slow to Start


flyntm

Recommended Posts

Posted · Cura Very Slow to Start

Hi there,

 

I'm running Cura 3.6.0 on a Mac Pro (2013) with Ver 10.14.2 OS.  When I start Cura the "Splash Screen" comes up and it says configuring.  After roughly 30 sec. the Splash Screen goes away. The Force Quit app shows that Cura is "Unresponsive", but If I leave it alone for roughly 3:30 Cura will start up and work as expected.  

 

What's with this slow startup?  

  • Link to post
    Share on other sites

    • 5 months later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...