Jump to content
jens3

Setting visibility issue for 3.6 under Linux

Recommended Posts

Posted · Setting visibility issue for 3.6 under Linux

I am not sure if it is a known issue or not but this was not an issue in 3.5.1 but is an issue in 3.6.0 under Linux:

 

In Cura, settings menu, on the right side of the window you can select 'Basic', 'Advanced' and 'Expert' settings as well as 'Custom selection'.

Anything chosen here will not alter the tick marks in the visibility selections. Also, after exiting the window and re-entering, the selected mode always returns as 'Custom selection' rather than the mode previously chosen.

Using Ubuntu 18.10

 

Share this post


Link to post
Share on other sites
Posted · Setting visibility issue for 3.6 under Linux

Have you tried the similar menu next to the "Search..." box in the sidebar? Does that work better?

Share this post


Link to post
Share on other sites
Posted · Setting visibility issue for 3.6 under Linux

Just tried it and that box works as expected.

Also, I tried 4.0 beta and the issue in the settings visibility box are working as expected as well!

Thank you for your reply !

 

Also thanks for all your other replies with other issues, it is very much appreciated !!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!