Jump to content
Ultimaker Community of 3D Printing Experts
Bad_Mechanic

Issues with combing

Recommended Posts

My Ender 3 was making a very strange "thump" sound while printing. Unfortunately, the sound is quite loud and disturbs my wife. I finally figured out what it is. Right before Z moves up one layer, the table executes a very rapid and very short back back and forth movement, and it's that movement which is causing the sound. It turns out that movement is caused by combing. However, when I turn combing off, I get blobs on the surface at the Z axis transition points.

 

I'd appreciate any help in figuring out a solution to eliminate or minimize the thumps, while also preventing surface blobs. 

Share this post


Link to post
Share on other sites

There are two gcode samples attached. They are from the same STL file, with the only different being the print temperature and combing being turned on/off.

 

200.gcode has combing turned off, it does not make the thumping sound when printing, but has surface blobs.

 

195.gcode has combing turned on, it does make the thumping sound, but does not have surface blobs.

200.gcode

195.gcode

Share this post


Link to post
Share on other sites

There's a very good chance I mixed up the files as I was doing this at midnight this morning. When I get home I'll redo my test files with combing being the only difference, run both of them to verify them, and then update this thread.

Share this post


Link to post
Share on other sites

Thanks. Meanwhile, I think I know what's happening. You can reduce the size of that little wiggle by using the "no skin" combing option. It will still wiggle a little but not as much. I am looking into how it can be removed completely.

Share this post


Link to post
Share on other sites

FYI, this little wiggle is not caused by a problem with the combing per se. What's happening is that the slicer is moving the nozzle away from the perimeter wall so as to avoid doing a retraction on the wall. This may have made sense in the past, I am not convinced it is beneficial. There is currently no way to disable it.

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, Bad_Mechanic said:

I also tried the no skin combing option, but it didn't seem to be any different from the combing option.

 

Using the no skin combing only reduces the size of the wiggle, it doesn't remove it altogether.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!