Jump to content
wwwutz

S5: Vor Druckbettnivellierung tritt Filament aus

Recommended Posts

Posted · S5: Vor Druckbettnivellierung tritt Filament aus

Hallo zusammen,

entschuldigt bitte, wenn ich nicht die richtigen Fachausdrucke benutze.

 

Ich beobachte gerade, dass kurz vor Druckbett Nivellierung aus dem Extruder Filament kommt. Mal mehr mal weniger. Aber so viel, dass beim ersten Nivellierkontakt ein fetter Blob ensteht und an der Duese  breit gedrueckt wird. Bis hin, dass er hinter die Duesenabdeckung gedrueckt wird. Entsprechend sehen diese aus. Ich musste auch schon eine wechseln.

 

Ich habe auch schon versucht noch "schnell" den Blob zu entfernen, mit dem Resultat, dass einfach nochmal 2cm nachgekommen sind. Die wurden dann mitgeschliffen und irgendwann abgeworfen.

 

Die einzige Erklaerung die ich dafuer habe, ist, dass die Extruder vor der Nivellierung aufgeheizt werden. Was mir eher nach Bug aussieht, als gewollt.

 

Ultimaker S5, Firmware ist latest & greatest.

Filament Ultimaker TPU 95A, Problem habe ich aber auch bei PP, PLA, Nylon oder TPLA beobachtet.

 

Share this post


Link to post
Share on other sites
Posted · S5: Vor Druckbettnivellierung tritt Filament aus

Es gibt ja den Prime Blob, wo bewusst Filament in die vordere linke oder rechte Ecke extruiert wird. Beim S5 ist das, zumindest bei mir, defaultmäßig abgeschaltet. Das meinst du aber glaube ich nicht, da du sagst, vor dem Nivellieren. Der Prime Blob ist kurz bevor er zu drucken beginnt, da macht er im Eck vorne sein Häufchen und dann beginnt er zu drucken. 

 

Dass die Düsen aufgeheizt werden, ist aber bewusst so gemacht, da dadruch die Nivellierung genauer ist wenn die Düse schon auf ihrer Temperatur ist und sich schon ausgedehnt hat. 

 

Bei TPU könnte ich mir noch vorstellen, dass es etwas rinnt, bei PLA sollte das aber nicht der Fall sein. Bei meinem S5 konnte das Verhalten noch nie feststellen. Es müsst ja eigentlich dann auch die Nivellierung fehlschlagen, wenn da Material an der Düse hängt, die dann irgendwann abfällt. Das Leveling ist da sehr sensibel auf solche Dinge.

Share this post


Link to post
Share on other sites
Posted · S5: Vor Druckbettnivellierung tritt Filament aus

Mit TPU kann ich mir das noch vorstellen, da das Material recht flexibel ist, funktioniert vielleicht der Retract nicht richtig und du hast noch Material in der Düse. Persönlich hätte ich das aber auch noch nicht beobachtet, allerdings drucke ich TPU immer am UM3. Mit PLA und anderen Materialen sollte das aber nicht passieren.

Share this post


Link to post
Share on other sites
Posted · S5: Vor Druckbettnivellierung tritt Filament aus

Kann es vielleicht sein das du beim Filament laden das falsche Material ausgewählt hast z.B.

geladen ist PLA

ausgewählt wurde ABS

Vielleicht verwendet der Ultimaker beim Leveling Material abhänge Temperaturen, sodass wen ABS ausgewählt ist/wurde die Temperatur so hoch ist das das PLA das laufen anfängt

 

Gruß

Share this post


Link to post
Share on other sites
Posted · S5: Vor Druckbettnivellierung tritt Filament aus

Hmm, also die falsche Filemanetwahl ist eher unwahrscheinlich, weil das Ultimaker Material ja ueber NFC erkannt wird. Also Manuell hab ich da nichts eingestellt. Er erkennt es ja auch. Druckt dann auch ohne Probleme, wenn man von dem rumliegenden Blobs und Faeden absieht.

 

Ich wuerds halt gerne verhindern. Das drueckt sich naemlich beim Leveln bis hinter die Duesenabdeckung. Meine erste ist schon verbrannt. Und wie man auf dem Video sieht, kommt, kurz bevor er ans Bett kommt, nochmal so ein zwei Millimeter Bloebchen nach.

 

Ich hab das auch schon heftiger beobachtet. da kamen dann so 10-15 cm (!) raus undquetschten sich unter den Extruder. Hatte auch schon die Fehlermeldung a la "der Abstand zum Bett ist unrealistisch, breche ab" nach dem Nivellieren.

 

Bei reddit hat auch jemand anderes ein aehnliches Problem berichtet und greift da schon in die GCode-Kiste:

 

 

Share this post


Link to post
Share on other sites
Posted · S5: Vor Druckbettnivellierung tritt Filament aus

Siehst man wie warm die Nozzle ist?

Also du verwendest auch Original UM Filament

 

10 minutes ago, wwwutz said:

Bei reddit hat auch jemand anderes ein aehnliches Problem berichtet und greift da schon in die GCode-Kiste:

Dan teile doch mal dein gcode, vielleicht setzt Cura auf eine zu hoche Temperatur.

Aber ich glaub das macht beim UM3 alles die Firmware, in deinen links handelt es sich ja um einen Prusa MK3 diesen kann man nicht mit den UM3 vergleichen.

Aber die Ursache ist zu hohe Temperatur

 

Läuft den der mittlere Lüfter im Druckkopf, meine sobald einer der Core über 40C steigt muss der laufen?

Share this post


Link to post
Share on other sites
Posted · S5: Vor Druckbettnivellierung tritt Filament aus

Hmm, also so tief, dass ich gcode teilen koennte bin ich nicht drin 8-) Ich weiss auch erst seit ein paar Tagen, dass es sowas gibt 8-)

 

Ja, der mittlerer Luefter fangt kurz vor dem Auslaufen an. dann kommt Filament und er legt los, wie im Video zu sehen ist.

 

Ich finde auch nichts, wo ich diesbezueglich bei Cura etwas einstellen koennte. Ich dachte die Druckbettnivellierung ist UM Firmware und Cura-gcode kommt erst wenn der damit fertig ist.

 

Die Argumentation "erst mal alles auf Temperatur bringen, damit man 'warm' misst" kann ich nachvollziehen. Wobei ich denke, dass das Druckbett reichen sollte, man muesste den den Extruder nicht auf Schmelztemperatur bringen. Aber das sage ich als vollkommener Neuling auf dem Gebiet.

Share this post


Link to post
Share on other sites
Posted · S5: Vor Druckbettnivellierung tritt Filament aus
1 minute ago, wwwutz said:

Ich finde auch nichts, wo ich diesbezueglich bei Cura etwas einstellen koennte. Ich dachte die Druckbettnivellierung ist UM Firmware und Cura-gcode kommt erst wenn der damit fertig ist.

 

Kannst du auch nicht, das wird komplett über die Firmware gesteuert und ist in keinem Gcode drinnen.

 

Passiert dir das auch mit PLA oder nur mit TPU?

 

Versuche einmal einen anderen Printcore, sind eh 2 AA 0.4 dabei ob das dort auch der Fall ist.

Share this post


Link to post
Share on other sites
Posted · S5: Vor Druckbettnivellierung tritt Filament aus

Es passiert definitiv mit TPU. Ich hab da am Anfang nicht drauf geachtet, deswegen kann ich nicht genau sagen bei welchen es auch noch rausläuft. Jetzt achte ich immer drauf, aber es hilft ja nichts: Selbst wenn ich kurz bevor das Bett hochfährt noch schnell abstreife kommt auf die letzten cm immer noch was nach.

 

Ich kann auch nicht wirklich einen Bedien- oder Konfigurationsfehler erkennen. Man sitzt hilflos davor und sieht wie er den Extruder verschmiert. Selbst den Druck pausieren geht in dem Moment nicht. Ich hab es schon geschafft ihn anzuhalten, hab den Blob vom Extruder entfernt. Pausieren abgebrochen und was passiert ? Es läuft weiteres Materiial nach und er macht frisch verschmiert weiter.

 

Danke für den Tip, ich versuche am Montag mal den anderen Printcore. Ich habe auch noch einen 0.8er. Mag mir nicht ausmalen was da so rauskommt 8-)

 

Share this post


Link to post
Share on other sites
Posted · S5: Vor Druckbettnivellierung tritt Filament aus

Passiert das immer nachdem du das Filament geladen hast oder auch wenn es bereits geladen ist? 

Und wie sieht das aus wenn du TPU ladest und dann wartest bist vorne was rauskommt. Danach bestätigst du ja, dass neues Filament herausgekommen ist. Kommt dann nachdem du Bestätigst auch noch weiteres Material nach?

 

Versuche das auch einmal aus. Kannst ja Entladen und neu laden damit du das siehst. Und beim Laden achte ich immer darauf, dass wenn ich das Filament hinten unten in den Feeder stecke, ich vorne bestätige sobald das Filament oben aus dem Feeder rauskommt und in die Bowden Tube wandert. Wenn du zu lange wartest, könnte es sein, dass das Filament mit zu viel Druck vorne an die Düse angedrückt wird und dann rinnt es raus, auch wenn der Drucker einen Retract macht. Gerade bei TPU könnte ich mir das schon so vorstellen.

Share this post


Link to post
Share on other sites
Posted · S5: Vor Druckbettnivellierung tritt Filament aus
14 minutes ago, wwwutz said:

Ich habe auch noch einen 0.8er. Mag mir nicht ausmalen was da so rauskommt 8-)

 

Kübel drunter stellen 🙂 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!