Jump to content
joestefano

Printing with only 1 extruder

Recommended Posts

Posted · Printing with only 1 extruder

With 3.6 I want to print with only Ex2. I thought if I select the model and then click on EX2 on the left side of the screen that would be it. However I found that I had to go thru my settings and select Ex2 where ever I had a choice. This did not work for me. I had to disable Ex1 in order to get it to only print with Ex2. Is this normal?

Share this post


Link to post
Share on other sites
Posted · Printing with only 1 extruder

The default is that certain things (such as adhesion) are printed with the first extruder, so only switching the one object you're printing to be printed with the second extruder is indeed not enough. The fastest way to print with only the second extruder is indeed to disable the first one. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!