Jump to content
mcdavidr

Print Time and Material Usage

Recommended Posts

Posted · Print Time and Material Usage

When I change infill pattern and percentage, the time and material usage stays the same, I'm talking 5% to 95%. Also the laver view does not reflect percentage change?

Share this post


Link to post
Share on other sites
Posted · Print Time and Material Usage

Do you have dual extruders?

 

If you set part to print with extruder 1 but select extruder 2 in cura and change settings it wont change.

 

In this pic I have set 1% infill and to print with extruder 1, selected extruder 2 and set to 100%. As you can see it will still give 1% infill.

 

 infill.thumb.JPG.da626139ff187636bb22478c6d158368.JPG

Share this post


Link to post
Share on other sites
Posted · Print Time and Material Usage

Sorry, yes to dual extruders, UM3. I had one extruder disabled. I just discovered something, even though one extruder was disabled, the enabled extruder was evidently not selected, no blue outline around the extruder box, clicked on the extruder, blue outline appeared, now all works properly. you nailed it. 

Thank you for the response. 

Share this post


Link to post
Share on other sites
Posted · Print Time and Material Usage

I do the same too often, thats why I knew 😉

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!