Jump to content
medicalmodeller

Problems loading both Cura 3.6 and beta 4.0

Recommended Posts

Posted · Problems loading both Cura 3.6 and beta 4.0

Am I alone?   I have a Windows Surface 4 with maxinal RAM etc. Windows 10 64 bit       Previous versions of Cura have always loaded without a problem

I have difficulty loading 3.6.   I have removed all the old versions and their preference files.  The only way I can get it to load is after a clean boot and then "load as administrator".   I have tried beta of 4.0 and that is no better.   I cannot identify any software that is causing a conflict.   When the load does not complete, I can see Cura process in the task manager

 

Has anyone else had a problem with 3.6 or 4.0???

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 18 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!