Jump to content
Patrig

Jupe dans CURA

Recommended Posts

Posted · Jupe dans CURA

Bonjour à tous,

Nouvel arrivé sur le forum. Utilisateur de Cura 3.6.

Je rencontre un petit problème au début des impressions.

A la fin de l'impression de la jupe, systématiquement, le début de l'impression de la pièce démarre complétement à l'opposé, ce qui entraine un filament qui s'étire au travers de la pièce. Comment faire pour que le début de l'impression de la pièce démarre au plus près de la fin d'impression de la jupe?. Dans les paramètres "Adhérence du plateau", j'ai vu les paramètres "extrudeuse position d'amorçage X  et Y" mais ils sont masqués donc je n'en sais pas plus. Si quelqu'un a une solution je le remercie d'avance.

Share this post


Link to post
Share on other sites
Posted · Jupe dans CURA

Salut, je vois pas l'utilité d'imprimer la jupe, tu devrais enlever l'option, sinon le reste de l'impression est correcte ?

Le filament qui s'étire au travers de la pièces ce n'est pas normal...

Température trop haute du fil ou le réglage du retrait du fil pendant le déplacement de la tête

Share this post


Link to post
Share on other sites
Posted · Jupe dans CURA

Merci pour la réponse. Pour moi la jupe permet de commencer proprement l'impression le temps que le filament se stabilise bien. Effectivement je chauffe pas mal le filament (PLA Grossiste3D à 215°). C'est le seul moyen que j'ai trouvé pour que les couches adhérent bien entre elles. Si je chauffe à 200° les rangs se décollent les uns des autres. Je vais essayer de jouer sur le retrait.

Share this post


Link to post
Share on other sites
Posted (edited) · Jupe dans CURA

Salut et bienvenu !: )

 

Pour ce qui est de l'option "extrudeuse position d'amorçage X  et Y" je ne sais pas, mais par contre tu peux enlever le suintement. 

Soit comme indiqué @teleporteur, réduire la température pour ne pas avoir de suintement.

Ou augmenter la rétraction distance vitesse.  

 

Il y aussi l'option de déplacement "mode de détour" "désactive" la complètement ou "pas dans la couche extérieur".

Si ce paramètre était déjà paramétré : "désactivé" et que le nouveau réglage de rétraction ne fait rien, tu peux toujours cloisonné l’enceinte pour supprimé le délaminage des couches. Mais c'est la méthode pour l'abs pas pour le pla.

 

A mon avis c juste une histoire de rétraction pas activé & mal calibré! ; ) 

Edited by Guillaume777

Share this post


Link to post
Share on other sites
Posted · Jupe dans CURA

Merci pour votre aide. Je rencontre moins de pb sur les petites pièces que je viens de faire. A l'avenir je vais donc me pencher sur le réglage de la rétractation. Bonne journée

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!