Jump to content
EagleEyePrints

Just starting out and can't get filament to stick to the bed

Recommended Posts

Posted · Just starting out and can't get filament to stick to the bed

So we're using a Creality Ender 3 and also added on an upgraded PEI sheet surface to the bed.  With the stock bed and also this upgraded sheet, we can not get the filament to stick and it's getting VERY frustrating.

 

We're letting the bed heat up to 200* and even have been using the purple elmers glue stick.

 

We have 0 success of the first few layers of the filament sticking to the bed.

 

What are we doing wrong and can anyone help?

 

Thank you. 

Share this post


Link to post
Share on other sites
Posted · Just starting out and can't get filament to stick to the bed

your bed is too hot try putting it 60 your extruder should be around 200 depending on the filament

Share this post


Link to post
Share on other sites
Posted · Just starting out and can't get filament to stick to the bed

The distance from your nozzle to the bed is too big.

Relevel your bed very carefully, check some videos how to do that, and you will be fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!