Jump to content
mikkermik

Cura bug? Per Model Settings 3.6 and 4.0 Beta

Recommended Posts

Posted · Cura bug? Per Model Settings 3.6 and 4.0 Beta

When I use the Per Model Settings to create custom support areas, Cura also adds cuts and solid infill at the intersections. I've tested this in 3.6 and 4.0 on two different computers, with the exact same result. I think it's a bug, but perhaps I'm not setting this up correctly?

 

I've recreated this situation with simple cubes to demonstrate.

 

Here are my steps:
1) Import model to be printed and cube to be used as custom support volume

2) Position and scale cube to encompass area that requires support

3) Set cube'sPer Model Settings to Modify Settings For Overlap With Other Models

4) Add and activate Generate Support and Support Overhang Angle

5) Click Prepare

 

Unfortunately, this results in a bad surface, a waste of filament, and a huge increase in my print times.

 

I'd appreciate any help. Thank you!

Capture.JPG

Capture2.JPG

Share this post


Link to post
Share on other sites
Posted · Cura bug? Per Model Settings 3.6 and 4.0 Beta

I'm aware that it is better to use the "modify settings for infill of other models" when you're just looking to quickly change infill characteristics with an auxiliary mesh.  You can use this to form custom infill regarding the OP's issue.

 

I have another issue where to get what I want it draws the same divides in the walls.  In the Shell menu there is a setting that is arguably related to infill, "Fill Gaps Between Walls".  However, it will only seem to activate when "modify settings for overlap with other models" is chosen.  The pictures show it registering depending on the Per Model Setting mode.  Evidences for Cura 3.6 and 4.0.  Doesn't seem to work for the modify infill setting.

 

If you use it to modify settings for the mesh overlaps, sure it will work, but you have to place it within the whole cross section of your model or it will end up leaving a border/splitting the model at the intersection of the meshes (which for mechanical parts is no bueno).  Instead of having the setting active for my entire model, I just want to activate it strategically to save me printing time which is why I'm looking at these Per Model Settings selections.

Cura 3.6 modify infill overlap.jpg

Cura 4.0 modify infill overlap.jpg

Cura 4.0 modify settings overlap.jpg

Share this post


Link to post
Share on other sites
Posted · Cura bug? Per Model Settings 3.6 and 4.0 Beta

Hi Nick, 

 

It sounds like you're having the same issue with the cuts, so hopefully there's some effort put towards fixing this issue!

 

I just want to note that the solid infill I referred to is not actually infill. They're completely solid walls of the print stemming from the cuts at the boolean boundaries.

 

-Mike 


 

Share this post


Link to post
Share on other sites
Posted · Cura bug? Per Model Settings 3.6 and 4.0 Beta
15 hours ago, NickG said:

In the Shell menu there is a setting that is arguably related to infill, "Fill Gaps Between Walls".  However, it will only seem to activate when "modify settings for overlap with other models" is chosen.  The pictures show it registering depending on the Per Model Setting mode.  Evidences for Cura 3.6 and 4.0.  Doesn't seem to work for the modify infill setting.

 

It sounds like that setting is related to infill but, actually, it is really related to walls. What it does is fill the gaps that can occur when there either isn't enough room to fit in a complete wall or when there would be a gap between an inner wall and a skin region.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!