Jump to content
tyler_brown95

Cura 3.6 installed but will not open

Recommended Posts

Posted · Cura 3.6 installed but will not open

I have just acquired my new Ultimaker 3. The printer is ready to go, but the Cura 3.6 software will not open after I have installed it. It shows the startup screen, but the cursor begins to spin out until the software crashes once it says it is loading the plugins. I do not even get the chance to access any menus; therefore, I don't think I can access ,my Dxdiag logs. I am having a VERY difficult time trying to get in touch with Ultimaker customer support... Can anyone provide some insight? Thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!