Jump to content
Ultimaker Community of 3D Printing Experts

Import scaling issue


Recommended Posts

Posted · Import scaling issue

I'm new to Cura. When importing a model in STL format (from SketchUp 2019) I'm finding it is being scaled-down to a really small size - like 3.5mm across when it should be 3 1/2 inches across.

I've tried adjusting the Sketchup export settings and done some test models made in mm's instead of inches but still the same result. Anyone else experience this or know what's causing it - or what I'm missing?

  • Link to post
    Share on other sites

    Posted · Import scaling issue
    14 hours ago, gr5 said:

    Just scale up by 25.4.  It's trivial to do.  Click on the part in sketchup, click on the scale tool on left side, choose 2540%...

    Thx gr5. That works but hopefully I won't have to do this all the time.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...