Jump to content
Ultimaker Community of 3D Printing Experts

CURA 4.0 macht nur mist


RockosLeben
 Share

Recommended Posts

Posted · CURA 4.0 macht nur mist

Hallo

Habe mit meinem Anycubic i3 Mega eigentlich keine Probleme.

nach dem Update auf Cura 4.0 ist da Problem das er nach der zweiten Druckschicht nicht höher fährt

und die Düse sich durch das Material gräbt.

Es wird aber noch ordnungsgemäß Filament nachgeführt und nach kurzer Zeit wird das Werkstück von der Platte gerissen.

 

Einstellungen schauen soweit OK aus. Hat jemand ähnliche Erfahrung oder eine Lösung.

 

 

fehldruck.jpg

  • Link to post
    Share on other sites

    Posted · CURA 4.0 macht nur mist

    Hallo

    habe nach vielen Experimenten den Fehler beseitigt.

    habe den Cache Speicher und die Druckereinstellungen gelöscht die vom Update übernommen wurden.

    nun druckt der Drucker wie er soll. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...