Jump to content
Ultimaker Community of 3D Printing Experts

Cura dual extrusion


danzig483
 Share

Recommended Posts

Posted · Cura dual extrusion

Hi Everyone 

I have a problem because I changed my Anet A8 to dual extrusion with a cyclops e3d hotend. I was setting the distances of retraction for cyclops and everything was ok.

My problem began when I try to setup Cura, I have cura 3.6 and FDM custum with two extrusors. I don´t know what setup put into extrusor 1 and extrusor 2.

I put in extruder 1 startgcode G1 E75 F8000 endcode G1 E-75 F8000, extruder 2 startgcode G1 E75 F8000 endcode G1 E-75 F8000 because. But I cura scryp gcode on the final of the code there isn´t retraction of any extrusor E-75. 

Could someone tell me a good setup or a working setup for cura with cyclops?

Regards

 

  • Link to post
    Share on other sites

    • 3 months later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...