Jump to content
danzig483

Cura dual extrusion

Recommended Posts

Posted · Cura dual extrusion

Hi Everyone 

I have a problem because I changed my Anet A8 to dual extrusion with a cyclops e3d hotend. I was setting the distances of retraction for cyclops and everything was ok.

My problem began when I try to setup Cura, I have cura 3.6 and FDM custum with two extrusors. I don´t know what setup put into extrusor 1 and extrusor 2.

I put in extruder 1 startgcode G1 E75 F8000 endcode G1 E-75 F8000, extruder 2 startgcode G1 E75 F8000 endcode G1 E-75 F8000 because. But I cura scryp gcode on the final of the code there isn´t retraction of any extrusor E-75. 

Could someone tell me a good setup or a working setup for cura with cyclops?

Regards

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!