Jump to content
pachamama

Cura 4: How to install/run on Ubuntu LINUX?

Recommended Posts

Posted · Cura 4: How to install/run on Ubuntu LINUX?

How do I run this new version on Ubuntu LINUX? I downloaded the AppImage but nothing will run, nor is there an installation file. Please help! I liked this program (version 3.x) until it decided to make all my prints in the front left corner of the work surface of my Creality Ender3 printer. Removing the settings and program did nothing to make it print correctly again. But If I slice my models on Slic3r, it prints with no problems. Please help!!

Share this post


Link to post
Share on other sites
Posted · Cura 4: How to install/run on Ubuntu LINUX?

I don't know about your cura 4 issue (I have ubuntu also but haven't tried cura 4 yet) but regarding printing "in front left corner" - that's a common issue and easy to fix - in the "machine settings" there is a checkbox which should be set for delta printers saying that (0,0) is in the center of the machine.  You have that set but the ender3 is not a delta printer so you want (0,0) to be defined as the left front corner.

 

See on delta printers it tries to center the print on 0,0 and they go negative and postive X and Y values.  But on "normal" printers it prints only in the positive space.

 

Another possibility is you have the dimensions of the build area set wrong.  For example if your printer goes to 200X200 in X and Y yet the machine settings say it is only 100X100 then it will place the print towards the front left corner.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!