Jump to content
tonycstech

Retraction minimal travel ignored ?

Recommended Posts

Posted (edited) · Retraction minimal travel ignored ?

I get no retraction where it is expected.

Retraction minimal travel is 2mm. Looking at the picture you can see it is clearly much further than that.

Any help with that ?

I cant export profile to share. Option is grayed out.

I tried to create new profile HOPING it would create it with what ever settings i currently have but it ended up creating new with weird settings so ..... cant really share it now can i ?

I had to go thru hundreds of settings to figure out which once i dont want to see and which once i do. Not going to do it again.

 

0.jpg

1.jpg

CFFFP_Carriage.gcode Carriage.STL

Edited by tonycstech

Share this post


Link to post
Share on other sites
Posted · Retraction minimal travel ignored ?

You will need to set combing mode to "no skin" and also set max comb distance with no retract to a value > 0, typically 10 or 20.

Share this post


Link to post
Share on other sites
Posted · Retraction minimal travel ignored ?

I I never enabled combing mode. In fact i avoid it like fire.

I created new machine FFF so that everything is at default so i wont have problems but i do instead.

It seems to be linked to angle for support.

Old cura would print support at 90 but new cura said it wont print at 90 so its like complete reverse or what ?

At 50 default there is no need any support since that wall side is perfectly flat. Why in the world does it add tgis weird string ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!