Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 3 fördert ab gewisser hohe kein Filamant mehr


Recommended Posts

Posted · Ultimaker 3 fördert ab gewisser hohe kein Filamant mehr

Hallo zusammen,

 

ich habe seit heute das Problem das ab einer gewissen höhe kein Filamant mehr gefördet wird. Habe schon den Printcore gereinigt. Bis zu dem einem Punkt Druckt er super, dann ist vorbei und Druckt ohne Filamanet weiter.

 

Was kann das sein?

 

Anbei auch die Cura Datei. Bin echt am verzweifeln.

 

Habe den Ultimaker 3 und der Printcore 1 hat 12 Tage Druckzeit.

 

Vielen Dank im Voraus

IMG_2346.thumb.JPG.e27d02596f631f20853bb374fcb642ed.JPG

 

IMG_2347.JPG

IMG_2348.JPG

Cura Datei.3mf

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 fördert ab gewisser hohe kein Filamant mehr

    Das letzte Foto zeigt, dass sich das Zahnrad vom Feeder ins Filament frisst, d.h. er will weiter befördern kann aber nicht und dann fräst er dir das FIlament an. Warum er nicht mehr weiter transportieren kann, kann mehrere Ursachen haben, verstopfte Düse (das hast du ja schon geprüft bzw. gereinigt) oder du druckst zu schnell und/oder zu wenig heiß. Bei hohen Geschwindigkeiten bringt der die Menge FIlament nicht mehr zum schmelzen.

     

    Weiters kann auch die Bowden Tube ein Problem haben, einfach einmal schauen ob die Filament per Hand gut durchschieben kannst.

     

    Feeder Spannung steht in der Mitte? Du siehst das an einem kleinen Marker am Feeder selbst.

     

    Zuführung um Feeder passt? Verhederte Spulen können das auch auslösen.

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 fördert ab gewisser hohe kein Filamant mehr

    Hi Smithy, vorab vielen Dank für deine Hilfe.

     

    Ich habe das Teil heute noch mal gedruckt ( mit den gleichen einstellungen wie gestern Abend) und da hat es geklappt.

     

    Habe heute noch mal alles kontrolliert:

    Düse noch mal gereinigt

    Das Filamt lässt sich gut durch den Bowden Tube schieben

    Feeder Spannung stand etwas über der Mitte habe ich korrigiert.

     

    Anbei mal meine Druck Parameter Geschwindikeit / Temp. Drucke mit PLA von Innofill

     

    Gruß Mike

    Unbenannt.JPG

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 fördert ab gewisser hohe kein Filamant mehr

    Geschwindigkeit und Temp passen soweit, da ist nichts dramatisches dabei. 

    Ich vermute, dass die Düse trotz deiner ersten Reinigung verstopft war. Wenn die Feederspannung ein bisschen aus der Mitte war, dann wirkt sich das nicht so extrem aus.

     

    Dran bleiben und beobachten 🙂 

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 fördert ab gewisser hohe kein Filamant mehr

    Danke, ich beobachte die Sache und melde mich gegebenenfalls.

     

    PS. Die Feederspannung war im oberen viertel.

     

    Oberhalb der Mitte ist doch strammer oder?

     

    Gruß

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 fördert ab gewisser hohe kein Filamant mehr
    4 hours ago, Darkmann2222 said:

    Oberhalb der Mitte ist doch strammer oder?

    Nein, oberhalb der Mitte ist weniger Federspannung, je tiefer die Anzeige, desto größer ist die Federspannung (siehe z.B. hier: https://ultimaker.com/en/resources/52504-clean-the-feeders) 

    Grüße

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 fördert ab gewisser hohe kein Filamant mehr

    Super Danke für die Info und den Link. 

     

    Gruß Mike 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...