Jump to content
dam74

support généré au mauvais endroit

Recommended Posts

Posted · support généré au mauvais endroit

C'est étrange en effet.. j'ai ouvert la boite sous Sketchup, j'ai cherché des élements masqués: rien.. j'ai régénéré un stl et il a les mêmes problèmes avec CURA 4.0.

Par contre aucun souci sous Cura 15.04.6...

Honnêtement je ne vois pas où est le bug, à part une tentative de supporter la fente sous les clips...

Share this post


Link to post
Share on other sites
Posted · support généré au mauvais endroit

J'ai pas ouvert le STL (je suis pas au bureau) mais ce ne serait pas un problème de face inversée ou autre?

Share this post


Link to post
Share on other sites
Posted (edited) · support généré au mauvais endroit

Lol: il y a bien un problème:

Le fond (face inférieure, celle qui es sur la plaque) n'est pas fermé!! il fallait beaucoup zoomer pour le voir!

trou.png

Edited by Nano-nc

Share this post


Link to post
Share on other sites
Posted · support généré au mauvais endroit

Bizarrement, les anciennes versions de Cura s'en fichent... pas la version 4..

Share this post


Link to post
Share on other sites
Posted · support généré au mauvais endroit

Y a de le magie noire dans les anciennes versions de Cura 🙂

 

En gros y a des choses qui sont corrigées au niveau des mesh (dans Cura 4 ça se retrouve sous les paramètres mesh fixes il me semble) donc ça dépend probablement de ça

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!