Jump to content

Nano-nc

Member
  • Content Count

    471
  • Joined

  • Last visited

  • Days Won

    11

Nano-nc last won the day on October 22 2019

Nano-nc had the most liked content!

Community Reputation

126 Excellent

Personal Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Je pense que la question est le diamètre interne.. en mm pas en cm au passage...
  2. Vieux PLA? Moi j'ai pas mal de souci avec quelques fonds de bobines Ultimaker mal conservées...
  3. Rhalalala! on a dit à vous de toujours tout ranger dans les boîtes d'origine!!! 😝
  4. Si tu viens de faire une méthode atomique, essaies quand même de chauffer ta buse à vide, à 180° environ, puis de la dévisser chaude et la retirer: une fois refroidie, regarde si elle est bien vide, et que tu vois le trou débouché en la passant devant la lumière. Essaies alors de passer une mèche ou un forêt de 3 mm en remontant par l'orifice de la buse, pour vérifier que ça passe.. en la tournant du bout des doigts, tu enlèveras peut-être un peu de matériau qui pourrait bloquer. Si ça coince, c'est bien le PTFE. Sans buse, à froid, le filament doit coulisser facilement. essaies tant que c'est démonté comme ça. Vérifies aussi l'intérieur de ton feeder: il y a peut-être des morceaux de filament grignotés qui l'empêchent de correctement marcher.
  5. Rassure-moi au fait? ton imprimante n'est pas neuve? si elle l'est, c'est pas normal au bout de 5 impressions! par contre si elle est d'occasion, le coupleur est simplement vieux...
  6. Sûr! démontage et changement du coupleur PTFE.. au pire si tu n'en as pas: un coup de mèche de 3mm pour le nettoyer, en attendant le nouveau. Le coupleur qui assure la transition entre le bowden et le bloc de chauffe finit par s'abîmer et "étrangle" le filament ... Je te suggère de chercher un tuto de démontage de la tête.. c'est assez simple.
  7. Sketchup marche très bien, il suffit de ne jamais oublier qu'un modèle doit être propre. Et oui: c'est ton modèle qui a des faces internes inutiles. Et ce n'est en effet pas la faute de Cura.
  8. Nous avons crée un cluster en Nouvelle Calédonie, et nous testons un peu tout ça, le masque de Copper3D est bourré d'anomalies, et n'est pas efficace en l'état, il doit être affiné
  9. Il faut prendre en compte l'arrondi causé par l'épaisseur de la buse. tu as 1/2 épaisseur de filament en trop vers l'intérieur... C'est galère à régler. Autant ne pas fileter, faire un trou lisse de 5,5 mm et tarauder...
  10. Honnêtement, il faudrait demander ça à des utilisateurs de la même machine que toi. Je n'ai aucune idée de la faisabilité, hors des problèmes communs à toutes les machines, comme le réglage du bed...
  11. Nous n'avons pas tous les mêmes machines, pour la mienne, une UM2, je ne descend pas en dessous de 0.25 mm. Je pense que l'acier est plutôt prévu pour les filaments abrasifs... et surtout, comme je te l'ai dit, il se comporte différemment en terme de conductivité de la chaleur. Mais il n'y a pas de raison que ça ne marche pas Donc vérifies et re-vérifies bien le nivellement de ton plateau, et essaies d'améliorer l'accroche. Sur un plateau en verre, le PLA accroche très bien à condition d'être parfaitement sec. nettoyer le plateau avec de l'alcool médical ou de l'isopropyl c'est un bon début. ensuite on ajoute de la colle, de la laque ou autre, si ça ne suffit pas, mais en général un support bien dégraissé ça suffit. Aucune raison d'avoir peur des réglages de Cura... Mais vérifies d'abord que, lorsque tu visionne dans Cura ton print en "vue par couches", tout semble correct, et que chaque couche est bien imprimable. Si dans Cura il manque des couches, c'est normal qu'elle manquent à l'impression. Si tout va bien, c'est un autre problème. Il faut procéder par élimination.
  12. Il y a plein de raisons qui peuvent empêcher une impression avec une buse fine de se faire. une fois que tu as fait le tour des réglages physiques(nivellement et préparation du plateau, pression du feeder, etc), il reste la possibilité, ou pas, d'imprimer le modèle que tu veux. Vérifies bien dans Cura que ton impression est possible, que rien n'est encore trop fin pour ta buse, que tu ne lui demande pas de débiter plus que possible. avec un filament en 1.75, et une petite buse, tu ne peux pas faire des couches épaisses. il faut donc tout adapter au niveau des paramètres. Il reste le filament? est-il capable de passer dans ta buse? si la granularité des éventuelles particules qui sont noyées dans le medium sont trop grosses, elle bouchent la buse (c'est flagrant pour les filaments chargés de bois par exemple)... donc: quel matériau? une buse en acier ne transmet pas la chaleur aussi bien qu'une buse en laiton... ça aussi, tu dois en tenir compte, et augmenter la température et le débit. Ta buse peut avoir des défauts d'usinage internes et "accrocher" le filament.. à vérifier... Et puis pour finir, je n'imprime pas au dessous de 0.25 mm, en en laiton... 0.2mm c'est vraiment très facile à boucher....
  13. Nano-nc

    upgrade UM2

    Comme vous voulez.. chez moi ça tourne depuis presque deux ans comme ça...
  14. Nano-nc

    upgrade UM2

    Finalement, Pourquoi le moteur? celui d'origine fonctionne très bien! Je ne l'ai pas personnellement changé, il actionne un feeder 2+ sur ma seconde tête d'impression......
  15. Ce n'est pas bête du tout comme idée, j'avais songé à un moment à la même chose, pour enlever la vieille huile, puis regraisser... des déplacements pas trop rapides, prévisibles, qui laissent le temps d'essuyer le trop plein d'huile... Un de mes PROMAP de restitution avait cette option... on dégraissait les tiges filetées à l'essence et on les regraissant quand les brosses de nettoyage sortaient propres... Donc on doit pouvoir envoyer la machine dans chaque angle 10 fois sans trop de problème je pense... un bout de Gcode devrait suffire...
×
×
  • Create New...