Jump to content

Newbie having trouble slicing fine detail on mesh


TomB19

Recommended Posts

Posted (edited) · Newbie having trouble slicing fine detail on mesh

I'm using FreeCad v0.18 and Cura 4.0.0.  These tools are new to me.

 

I have a simple model that I want to emboss text onto.  Cura displays the text but does not slice it.  Slicing height is 0.15 so I set the text height at 0.45 but it still ignores it.  The text size is pretty large and I've tried increasing the size and the height to ridiculous proportions.

 

I haven't been able to get MeshLab working to examine the mesh but I will continue working on it.

 

Still, Cura displays the mesh when I open the .obj (alias mesh) in Cura.  The text looks perfect.  When I slice and preview, the text goes away.

 

Any help would be appreciated!  Thank you in advance.

 

 

- Tom

Edited by TomB19
  • Link to post
    Share on other sites

    Posted · Newbie having trouble slicing fine detail on mesh

    Hello @TomB19, I tried loading that obj file into cura and it complained saying the file was invalid.

     

    I then loaded it into FreeCAD and exported it as an STL which cura did load but then complained that the model wasn't watertight.

     

    I then checked the original obj model in FreeCAD and it showed these errors:

     

    Screenshot_2019-05-21_21-10-40.thumb.png.b4d35bac8f5fc9112f39b2285fcec41c.png

     

    So perhaps the model needs fixing before you can print it?

     

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Newbie having trouble slicing fine detail on mesh

    Thank you for the help, burtoogle.  🙂

     

    I'm pretty confident the problem is with the font.  A different font solved the problem.

     

    I thought it might be Cura, since it slices fine with Slic3r.

     

    I can see the errors you indicate.  Thanks for showing me this technique.  I will play with the mesh and see if I can get this font working.

     

    Cura is awesome.  I really appreciate this tool.  Thanks to all who have worked on it.  I've only sliced a few dozen things and already love it, compared to my old slicer.

     

    I don't see a way to mark this "SOLVED".  If anyone finds this with a search, check your font.  Cura is functioning fine in this situation.

     

    Edited by TomB19
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...