Jump to content
tonycstech

BUG or feature ?

Recommended Posts

Posted · BUG or feature ?

When i edit settings from viewport, i set wall thickness to what ever i want, but when i manage profiles, it always shows 1mm thick.

Why is that ?

Why every profile i click in the profile manager shows same thing ?

Why i cant create PLA or ABS profiles without #'s added to them ?

asd.jpg

Share this post


Link to post
Share on other sites
Posted · BUG or feature ?

For the first issue, check out the “Extruder 1” tab in the profile dialog.

Share this post


Link to post
Share on other sites
Posted · BUG or feature ?
35 minutes ago, ahoeben said:

For the first issue, check out the “Extruder 1” tab in the profile dialog.

Who would have thought ?

What are GLOBAL settings then and why they are shown by default ?

Thanks for a hint.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!