Jump to content
Ultimaker Community of 3D Printing Experts

CURA 4.1 does not launch


kosbou
 Share

Recommended Posts

Posted · CURA 4.1 does not launch

Hi,

 

I have just install 4.1 version after I had uninstalled all the previous versions. I have remove the %APPDATA%\cura directory.

 

The program start once. I setup for my custom printer and try to install custom support plugin.

 

After that cura does not launch. I don't know what to do. PLEASE HELP.

 

The Cura icon display for very little time on application bar and then disappears.   

  • Link to post
    Share on other sites

    Posted · CURA 4.1 does not launch

    When I try to open cura as I mentioned previously the cura icon displayed for very little time in application bar and then disappeared but cura app is displayed in open application in task manager.

     

    If i do it for 2nd time in task manager appears 3 curas and so on.

  • Link to post
    Share on other sites

    Posted · CURA 4.1 does not launch

    Solution: Use Windows 8 compatibility mode.

     

    There was no need to do so with cura 4.0, but with previous versiona.

  • Link to post
    Share on other sites

    Posted · CURA 4.1 does not launch

    Thank you very much. That is the solution.

  • Link to post
    Share on other sites

    Posted · CURA 4.1 does not launch

    I ran into this tonight. Cura shows the icon briefly, and is running in the background, but the loading window never opens, and there is no log file (there was a large log file from many prior runs, but nothing from this run attempt. I renamed that logfile and tried again. No new logfile.

     

    I am running on a Surface Book v2. This has a detachable screen. When connected to the keyboard, it uses the Nvidia GTX 1060 housed in the keyboard. When detached, it uses the GPU integrated in the Core i7. 

     

    The detachable mechanism is great, but sometimes it seems to lose connection to the Nvidia GPU. I looked in device manager and indeed the Nvidia was not shown. I detached and reattached the screen, confirmed both GPUs were shown, and launched Cura as normal.

     

     

  • Link to post
    Share on other sites

    Posted · CURA 4.1 does not launch
    10 hours ago, johnse said:

    I ran into this tonight. Cura shows the icon briefly, and is running in the background, but the loading window never opens, and there is no log file (there was a large log file from many prior runs, but nothing from this run attempt. I renamed that logfile and tried again. No new logfile.

     

    I am running on a Surface Book v2. This has a detachable screen. When connected to the keyboard, it uses the Nvidia GTX 1060 housed in the keyboard. When detached, it uses the GPU integrated in the Core i7. 

     

    The detachable mechanism is great, but sometimes it seems to lose connection to the Nvidia GPU. I looked in device manager and indeed the Nvidia was not shown. I detached and reattached the screen, confirmed both GPUs were shown, and launched Cura as normal.

     

     

    I have a Surface Pro 4 and the same problem since i updated to Windows 10 1903. Cura runs only in compatibility mode (slowly). I think it has something to do with the Intel graphics driver/hardware?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...