Jump to content
mellhouse

Slicing funktioniert nicht

Recommended Posts

Posted · Slicing funktioniert nicht

Hallo, ich hoffe mir kann hier jemand helfen.

Wenn ich eine STL Datei in Cura lade und dann auf Slice klicke, steht nur dort Das Slicing läuft.

 

CPU Auslastung von Cura 0%, also das Programm macht nichts.

Probiert habe ich bis jetzt Cura 15.04 / 3.6 /4.0 /4.1.

PC Windows 10 x 64 1903.

CPU I7 4770K

GPU 1080

Alle Treiber/Updates sind Aktuell.

Um auszuschließen, dass es am PC liegt habe ich es auf einem anderen auch Probiert, leider funktioniert es dort auch nicht (selbes Problem)

Kompatibilitätsmodus (win 7/8) brachte auch nichts.

 

Drucker habe ich noch keinen, es soll aber der Creality Ender 3 werden.

 

Grüße Mellhouse

Cura 4.1.jpg

cura 3.6.log cura 4.1.log

Share this post


Link to post
Share on other sites
Posted (edited) · Slicing funktioniert nicht

Hallo,

 

Ich konnte jetzt nichts eindeutiges finden, bin selbst aber kein Cura Spezialist.

 

Hast du schon andere Model, Drucker Profile versucht?

Hast du zwei Grafikkarten/Bildschirme?

Hast du auch schon mal alle Dateien unter Roming/Local von Cura gelöscht?

 

Für mich schaut das so aus das Cura laut log ordentlich slice, entweder anzeige Problem oder speicher Problem, Hast du ein Antiviren Programm der ein bereich schützt (Sichere Dateien)????

Sonst bin ich ratlos.

 

Gruß

Edited by zerspaner_gerd

Share this post


Link to post
Share on other sites
Posted · Slicing funktioniert nicht

Hallo, danke für Deine Antwort.

Ja ich habe schon andere Modele und Drucker probiert, überall dasselbe Problem.

Ja ich habe zwei Monitore angeschlossen.

Antiviren Programm und Firewall hatte ich zum Test auch schon ausgeschaltet Problem bleibt.

Was ich jetzt erst einmal festgestellt habe, es scheint ein Problem mit der Windows Version zu sein (ich habe ja die 1903er schon) bei einem Rechner wo ich noch die alte Version 1809 drauf habe funktioniert Cura.

 

Ich versuche mal der Sache weiter auf den Grund zu gehen, aber falls jemand eine Idee oder die Lösung hat, her damit 😉.

 

Grüße

Share this post


Link to post
Share on other sites
Posted · Slicing funktioniert nicht

Also zwecks zwei Bildschirme habe ich ein paar berichte gelesen das Cura Probleme hat wenn es beim schließen auf den 2ten Bildschirm ist.

Hast du auch zwei Grafikkarten?

 

Gruß

Share this post


Link to post
Share on other sites
Posted · Slicing funktioniert nicht

Hi, nein ich habe nur eine Grafikkarte (GTX 1080) .

Ich habe das Programm aber auf dem Hauptmonitor laufen.

 

Grüße

Share this post


Link to post
Share on other sites
Posted · Slicing funktioniert nicht

Ich habe das Problem gefunden.

 

Nach dem Systemupdate auf die (Build 1903) hatte die curaengine.exe keinen Zugriff mehr auf das Internet.

Diese Datei musste ich manuell in der Firewall wieder freigeben.

Dieser Eintrag in der Cura log brachte mich auf die richtige Spur.

 

“[ERROR] Could not connect to the given address“

 

Bleibt allerdings der Beigeschmack, wozu braucht der Slicing Prozess eine Verbindung zum Internet.

 

Seit der Firewall Freigabe funktioniert das Slicing.

 

Grüße

Share this post


Link to post
Share on other sites
Posted · Slicing funktioniert nicht

Hallo,

hatte das gleiche Problem beim Update von V3 auf V4.1.

Ich weiss nicht wie, aber irgendwie hab ich dann die 4er Version zum Laufen gebracht.

Registry bereinigt, cashes gelöscht etc. 

Ich habe festgestellt, das bei grösseren oder mehreren Modellen das Slicing ab der 4er Version nicht mehr läuft.

 

Habe heute die 4.2.1 Version installiert. Das gleiche Problem. Slicing läuft nicht.

Hab auch die Firewall ausgeschaltet. Hat das Problem nicht gelöst.

Habe die 4.1 er Version wieder installiert. Läuft mit o.a. Einschränkungen.

Hallo Ultimakers: Könnt Ihr Euch bitte mal dem Problem annehmen?

DANKE !!!

Share this post


Link to post
Share on other sites
Posted (edited) · Slicing funktioniert nicht

 

Hallo, wenn es sich um dasselbe Problem wie bei mir handelt, versuche mal manuell in der Windows Firewall die Cura.exe / CuraCLI.exe und die CuraEngine.exe freizugeben, bzw. ob diese freigegeben sind (überprüfen und nicht einfach nur mal die FW ausschalten).

Bei mir war es die CuraEngine.exe die eine separate Freigabe benötigte.

Alle Dateien befinden sich im Cura Hauptverzeichnis.

 

Grüße Mellhouse

Edited by mellhouse

Share this post


Link to post
Share on other sites
Posted · Slicing funktioniert nicht

Ansonst mal die Cura log Datei Posten (Cura öffnen Objekt laden und auf Slicing klicken) .

Share this post


Link to post
Share on other sites
Posted · Slicing funktioniert nicht

Hi Mellhouse,

erstmal Danke für Deine Antwort und Deine Hilfe.
Hab jetzt die Cura.exe und die CuraCLI.exe in der Firewall eingetragen.
Da passieren merkwürdige Dinge.

Wenn ich die CuraCLI.exe einmal in die Firewall eintrage, erscheint sie 2 mal in der Firewall-Liste.
Die CuraEngine.exe lässt sich überhaupt nicht eintragen. Ich wähle sie aus, sie erscheint aber nicht in der Liste. 

Sie ist allerdings aus der 4.1 er Version auch nicht in der Firewall-Liste enthalten. Und die 4.1 funktioniert.

 

Auch mit den Einträgen in der Firewall keine Änderung.
 

Hab die log angehängt. Der letzte Versuch ist von ca. 20.33 Uhr.

 

Danke für Deine Hilfe.
 

cura.log

Share this post


Link to post
Share on other sites
Posted (edited) · Slicing funktioniert nicht
11 hours ago, AL28 said:

Hallo Ultimakers: Könnt Ihr Euch bitte mal dem Problem annehmen?

 

Ich möchte nur mal drauf hinweisen das in Deutschen Thread zu 95% (oder sogar zu 99%) nur Hobbyisten tümmeln.

Wenn´st du Entwickler erreichen willst musst du mindestens in Englischen Teil (in Englisch) oder noch besser/offizieller auf GitHub https://github.com/Ultimaker/Cura/issues posten!

 

In deiner Cura.log ist auf jedenfalls der gleiche Fehler vorhanden wie von mellhouse oben erwähnt.

 

Vielleicht hilft es ja auch die Einstellung "(Anonyme) Druckinformationen senden" zu deaktivieren, dann sollte auf jedenfalls, sehe ich so, nichts mehr gesendet werden.

Oder komplett ohne Internet versuchen, normal sollte Cura ja auch ohne Internet Zugang laufen!

 

Gruß

 

P.S.: Handelt es sich bei dir auch um Windows 1903 + Windows Firewall

10 hours ago, AL28 said:

Registry bereinigt, cashes

Hast du einmal den Roming/Cura Ordner gelöscht bzw. umbenannt/verschoben (umbenannt/verschoben deshalb wenn evtl. Profile vorhanden sind die nicht gelöscht werden sollten)

Edited by zerspaner_gerd

Share this post


Link to post
Share on other sites
Posted · Slicing funktioniert nicht

Ja das ist genau derselbe Fehler wie bei mir.

Öffne deine Windows Firewall Einstellung, gehe auf “Eine App oder Feature……“, dort unten auf “Andere App zulassen“.

Dort den Richtigen Pfad auswählen.

C:\Program Files\Ultimaker Cura 4.1\CuraEngine.exe

 

Bei Dir vermutlich Ultimaker Cura 4.2.1 !

 

Das sollte eigentlich funktionieren

 

Cura.thumb.jpeg.7a9f9bb0a3d52d1d7c7ada533e853d16.jpeg

Share this post


Link to post
Share on other sites
Posted · Slicing funktioniert nicht

Hallo Zusammen,

es scheint, als habe ich den Fehler gefunden.

Es war tatsächlich die Firewall ( Zonealarm ).

Zusätzliches Eintragen etc. hatte nix gebracht.

Ich habe sie komplett deinstalliert, Registry gereinigt und dann neu installiert.

 

Jetzt läuft Cura 4.2.1. bestens und slicing funktioniert. 

Danke für Eure Hilfe.

Share this post


Link to post
Share on other sites
Posted · Slicing funktioniert nicht

HiHo

 

Ich konnte einen ähnlichen Fehler bei mir erzeugen. 

Zur Info vorher: Ich habe mal wieder ein Schert gedruckt, da ich die Teile schräg geschnitten habe, es aber nicht schräg drucken will hebe ich das Teil in die Luft und lasse Cura alles mit Stützten unterlegen. Dadurch berührt das Objekt an keinem Ort die Druckplatte und genau dann slict Cura nicht. Ich muss ein kleines Objekt, wie einen Würfel, auf die Druckplatte legen, dann funktioniert es.

 

LG

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!