Jump to content
HMax

Filamentstreifen

Recommended Posts

Posted · Filamentstreifen

Hallo,

das Thema hatten wir hier schon mal, ich weiß da leider nicht ob ich da was verpaßt habe.

Ich benutze Cura 4.1 und den UM2+ zum Drucken.

Leider bekomme ich immer noch Filamentstreifen beim Verfahren des Druckkopfes an eine andere Position, das sieht besonders bei der ersten Schicht nicht gut aus.

Gibt es da inzwische dafür eine Lösung?

Schon mal vielen Dank für die Antworten.IMG_20190424_062802.thumb.jpg.db36a32590892e68d9a8c975b4f22bb3.jpgIMG_20190416_082007.thumb.jpg.a3b49b07a7942932f4a606c63c5501e3.jpgIMG_20190416_081958.thumb.jpg.65d2b693ed5efddf7aa246b00dd9658c.jpg

Share this post


Link to post
Share on other sites
Posted · Filamentstreifen

Soweit ich weiß gibt es (mindestens) zwei Möglichkeiten in Cura 4.1

 

Beides im Abschnitt "Travel":

 

- "Combing Mode" = "Not in Skin" oder "Within Infill"

- "Max Comb Distance With No Retract" auf einen niedrigen Wert größer Null einstellen (1 oder 2mm)


Die Tooltips in Cura erklären, was das jeweils genau verändert.

Ob (und wie) diese Einstellungen in der deutschen Spracheinstellung übersetzt wurden, weiß ich allerdings nicht.

 

Share this post


Link to post
Share on other sites
Posted · Filamentstreifen

Hallo tinkergnome,

vielen Dank für Deine Antwort.

Ich werde diese Einstellungen suchen und so verändern wie Du das beschreibst, das kann dann aber etwas dauern bevor ich wieder was drucke.

Gruß  HMax

Share this post


Link to post
Share on other sites
Posted · Filamentstreifen

Hallo tinkergnome,

 

ich habe es gefunden, vielen Dank.

Demnächst werde ich es am Drucker testen und eine Rückmeldung geben.

 

Bis dahin vielen Dank.   Gruß  HMax

Combing.jpg

Share this post


Link to post
Share on other sites
Posted · Filamentstreifen

Einen schönen Sonntag allerseits,

so jetzt habe ich mit den geänderten Einstellungen eine Testfläche gedruckt, siehe auch bei den Bildern.

Die Filamentstreifen sind weg, leider sieht das alles noch etwas grob aus, das war aber schon vorher etwa so ähnlich und liegt bestimmt an einer anderen Einstellung.

Auf jeden Fall hat mir die genannte Einstellung von tinkergnome sehr gut geholfen, vielen Dank dafür.

Sollte man diese Einstellung immer so lassen oder wirkt die bei bestimmten Drucken negativ?

Eventuell weiß jemand warum die erste schicht so grob wird (ist erst  seit den letzten Cura-Versionen so) und kann mir da einen Rat geben.

Die zweite Schicht wird wehsentlich glatter.

Gruß  HMax

 

Testflaeche.jpg

IMG_20190630_092652.jpg

IMG_20190630_103423.jpg

IMG_20190630_103440.jpg

IMG_20190630_105438.jpg

IMG_20190630_092648.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!