Jump to content
Ultimaker Community of 3D Printing Experts

Combing is causing travels over holes PLEASE HELP


Vinnycent
 Share

Recommended Posts

Posted · Combing is causing travels over holes PLEASE HELP

Hi all, currently using the latest version of Cura, 4.1 I believe.

 

For days I have been struggling trying to figure out why so much stringing was occurring and I really started looking into the travel paths and observing what was occurring. I am not sure if it's a bug or what I can do about this...I have combing on in "not in skin" mode which means if it's not printing a skin it should only travel over areas that are printed, cool right? WRONG. It appears that even if an area was printed over 100 layers ago it still considers that a printed area and takes the liberty to travel over holes, large open space, you get the idea. Now while that is a major issue for me all on it's own and I could really use a way for combing to be acting on a layer by layer basis, I also have settings turned on like minimum coasting distance without retraction and a few others which should also be acting to prevent my stringing issue, but that isn't happening either. I will post pictures of my model both in the slicer and in reality, as well as all of my print settings once I get home. Hopefully you guys can shed some light on this situation.

 

Also, if this is the way things are with the program right now, is there another software that has this sort of capability? Do I have to learn gcode and modify travel paths somehow? I'll literally do whatever it takes at this point.

  • Link to post
    Share on other sites

    Posted · Combing is causing travels over holes PLEASE HELP

    Hello @Vinnycent, to understand your problem better it would help hugely if you could attach both the gcode file and also the Cura project file. To get that do File -> Save to produce a .3mf project file. Thanks.

  • Link to post
    Share on other sites

    Posted (edited) · Combing is causing travels over holes PLEASE HELP

    20190704_084904.thumb.jpg.419a14c66c6675f9555f541c3696bb0d.jpg20190704_085624.thumb.jpg.67904d9dd528b866847e09ed6e122b19.jpg20190704_085604.thumb.jpg.f27ee2c79ad3ae0894f9a75f842f9f45.jpg20190704_090307.thumb.jpg.8d1c7b926ea084e356bd6bb4abfbd6bf.jpgCFFFP_Grinder_Bottom_Prototype1_V1.3mf

     

     

    I should be able to print this without travels going over the holes along the perimeter or through the open space in the center right? Hopefully i'm not going mad trying to do accomplish something the software simply cannot accommodate at this time. 

     

    Thank you for your time and support!
     

    Edited by Vinnycent
  • Link to post
    Share on other sites

    Posted · Combing is causing travels over holes PLEASE HELP

    OK, the biggest problem was that the Max Travel Resolution setting is far too high (I think it was 15!), make that the default value. Other changes I recommend are setting the combing mode to no skin, the max comb distance without retract to something like 10, enable the wall print order optimization and set the maximum retraction count back to a large value. Hope this helps!

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Combing is causing travels over holes PLEASE HELP

    20190704_134934.thumb.jpg.2b723758b72ec630896a9851f52457cb.jpg

     

    20190704_134907.thumb.jpg.a486b701d942e5978085cc4c6d51d72a.jpg

     

    omg you are an absolute life saver. WOW just wow. I never even touched maxed travel resolution...or maybe I did somehow/sometime?? Either way I am so relieved. Thank you so much!! UGH and same thing with max retraction count, I never even changed that!! I did just get cura installed on this computer a few days ago but so weird that those settings had those values defaulted. Maybe im crazy and I changed them but I can swear I never did. 

     

    So string problem is resolved..now I just have to work on the z-seam and "zits"/"blobs" and things should finally be looking pretty.

    Edited by Vinnycent
    Pictures
    • Like 1
    Link to post
    Share on other sites

    • 2 years later...
    Posted · Combing is causing travels over holes PLEASE HELP

    I had the same issue, but none of the aforementioned solutions worked. Instead, disabling Z-hop did the trick.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...