Jump to content
rebekah_harper

WiFi? What WiFi???

Recommended Posts

Posted · WiFi? What WiFi???

hiya all,

 

am raging at the moment.  

the firmware update fails to verify every time.  I have tried to follow the instructions but the supposed interim firmware isn't even available on the USB stick even though its on it. 

 

I have tried to connect to my wifi but sits there telling me that it's creating a hotspot.  I even watched a movie waiting for it to do so but did't even spill out an error.

 

I have the bontech upgrade which is awesome but because I tried to resolve the WiFi issue by doing a factory reset, those settings are gone.  so now I am stuck, I can't access the firmware to change the E-steps per mm. (and no i didn't mess up the firmware as it was working fine and steps were adjusted ages ago. 

 

So dear friends I seek your help on this matter.  

 

Bex

Share this post


Link to post
Share on other sites
Posted · WiFi? What WiFi???

Connect your printer with a network cable directly to a computer. If that computer is not too old the network card should be able to act as some kind of DHCP server together with the OS so your printer should be able to obtain an IP address and most important a time stamp. That time stamp will allow the firmware update to work again properly. Don't worry for future updates; Ultimaker has skipped that check again.

As for the infinite time to set up the Wifi, I had that once on my UM3. Factory reset did not fix it so I had to recover the firmware. You can find instructions here:

 

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!