Jump to content
Sign in to follow this  
tomato-icn

Temperature jumping periodically +10 / -10 C

Recommended Posts

Posted · Temperature jumping periodically +10 / -10 C

Dear community, what can cause this?

Checked the wires and reconnected them carefully on PCB, and on small pcb again on hotend. This causing different color layers (darker and lighter).

I set to 210, and it jumps from 205 to 215 :(

image.png

Thank you!

 

Share this post


Link to post
Share on other sites
Posted · Temperature jumping periodically +10 / -10 C

Hi Tomato,

Thank you for your post.

Does it jump to 205-215 or do you have the feeling it is often 10°C off?

Can you check if the wires of the thermocouple sensor are not damaged?

Is your signal cable not damaged? Especially around the area where the spiral wrapping ends near your hot end.

You can also change the Black-Red-Yellow signal cable for the Brown-Orange-Green cable.

Looking forward to hear about your findings!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!