Jump to content
Ultimaker Community of 3D Printing Experts

Heizelementfehler ER15 Material entladen zum Ausbau des Printcore


StefanS
 Share

Recommended Posts

Posted · Heizelementfehler ER15 Material entladen zum Ausbau des Printcore

Guten Morgen,

unser Ultimaker3 hat den Druck mit Hinweis auf Fehler ER15 abgebrochen.

Der Printcore heizt nicht mehr auf.

Ich kann den Druckkopf jetzt nicht ausbauen, weil noch Material in der Düse ist.

Dieses bekomme ich nicht herausgezogen, weil sich der Druckkopf ja nicht aufheizen lässt.

 

Hat jemand eine Idee für die Vorgehensweise?

 

MFG

Stefan

  • Link to post
    Share on other sites

    Posted · Heizelementfehler ER15 Material entladen zum Ausbau des Printcore

    Vielen Dank für die schnelle Antwort.

    Genau an die Stelle kam ich sehr schlecht dran, weil das richtige Werkzeug fehlte.

     

    Mit einer Nagelschere war es aber möglich, das Material an der Stelle zu schwächen und das Material oben heraus zu ziehen.

    Dazu musste der Zuführungsschlauch oben am Druckkopfhalter ab.

    Das ging erst nicht, weil das eingelegte Material es verhindert hat.

     

    Habe erst den Schlauch hinten am Gerät gelöst.

    Dazu erst weißen Plastikunterleger herausziehen. Dann gleichzeitig Schlaucheinlaufhülse eindrücken und Zuführungsentriegelung hochdrücken. Dann kann man den Schlauch hinten herausziehen.

    Dann den Schlauch oben entfernen und man kann das Material direkt oben anfassen.

     

    Auch mit einem zweiten Printcore kam die gleiche Fehlermeldung.

    Habe dann die Kontakte auf der Platine des Druckkopfhalters gereinigt, die 4 Schrauben oben auf dem Druckkopfhalter gelöst und das weiße Systemkabel gelöst und wieder eingesteckt.

    Es funktioniert wieder.

     

    Wichtig wenn man den Stecker aus der Platine zieht:

    Die Verriegelung des Steckers wird gelöst, wenn man die Verriegelung oben zum Stecker hin drückt, nicht andersherum.

     

    Viele Grüße

    Stefan

    • Like 1
    Link to post
    Share on other sites

    Posted · Heizelementfehler ER15 Material entladen zum Ausbau des Printcore
    1 hour ago, StefanS said:

    Habe dann die Kontakte auf der Platine des Druckkopfhalters gereinigt, die 4 Schrauben oben auf dem Druckkopfhalter gelöst und das weiße Systemkabel gelöst und wieder eingesteckt.

    Es funktioniert wieder.

    Das ist auch der empfohlene Ablauf wenn der Fehler auftritt, habe ich schon öfters hier als Lösung gesehen.

     

    Danke für deine Rückmeldung mit den Tipps!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...