Jump to content
Ultimaker Community of 3D Printing Experts

Random print ???


ksor
 Share

Recommended Posts

Posted · Random print ???

I've noticed that at some of my models - my own made in Fusion 360 and some downloaded from Thingiverse, I have som totally wild randon single shots leaving the model and printing for a short while in midair extruding 10-12 mm material and then going back to printing the model again !

 

My own models from Fusion 36 I have analyzed and there is NOTHING to print where thewild shot is made !

 

I'm sure it can be found in the G-code - but oh, where and what to look for - it would be better to find the couse !

 

What is causing this problem and how can I avoid it ?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...