Jump to content
Koenig Ubu

Cura dual extrusion, two layers at once, how to disable that?

Recommended Posts

Posted · Cura dual extrusion, two layers at once, how to disable that?

Hi Forum,

this might be a stupid question but i can't find anything on it.

When using PVA as support i was pretty happy with zero gap in X/Y and Z but recently i noticed that Cura always wants to print two layers with one nozzle at once giving an ugly lower surface finish. 

Is there an option to disable that? A while ago i was using an UM3 with Cura 3.x and didn't noticed that, meaning the lower surfaces looked as beautiful as the upper ones. Now that we upgraded to UMS5s all prints have this 'steppy' lower suface finish and i can't find any option in Cura letting me control this behavour.

 

I also tried Cura 3.6 but no luck so far...

 

Thanks in advance for any help...

 

Michael

Share this post


Link to post
Share on other sites
Posted · Cura dual extrusion, two layers at once, how to disable that?

Just an update:

It seems to me that Cura saves time by changing the extruder only once per layer instead of twice (starting with last active extruder instead of starting with support and then printing the model).

I need each layer to start with the support (extruder2), how do i do that?

 

Thanks again!

 

Michael

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!